PD170 irregular tape capture error at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.


Reply
 
Thread Tools Search this Thread
Old March 1st, 2006, 11:16 AM   #1
Still Motion
 
Join Date: Oct 2004
Location: Toronto, Canada
Posts: 1,186
PD170 irregular tape capture error

Every once in a while I get a capture error while attempting to capture the whole tape shot in my PD170. It happens once every three tapes and once it happened 7-8 times on one tape. I can usually fast forward once second and the remainder captures fine, unless it encounters another error and then I repeat. It does not matter what camera I capture the tape with, if there is an error it always occurs in the exact same spot. Anybody else seen this and any idea if it is more serious than dirty heads? I do regularly use a cleaning tape but I get this error every once in a while.

Any ideas would be greatly appreciated.

Patrick
Patrick Moreau is offline   Reply With Quote
Old March 1st, 2006, 01:42 PM   #2
Inner Circle
 
Join Date: Jan 2006
Location: Minnesota (USA)
Posts: 2,171
How old is the camera? How many hours on the drum?
Robert M Wright is offline   Reply With Quote
Old March 1st, 2006, 01:54 PM   #3
Still Motion
 
Join Date: Oct 2004
Location: Toronto, Canada
Posts: 1,186
About 16 months old and low hours (under 100).
Patrick Moreau is offline   Reply With Quote
Old March 1st, 2006, 02:05 PM   #4
Inner Circle
 
Join Date: Jan 2006
Location: Minnesota (USA)
Posts: 2,171
I doubt I can really help much, but one thing that occurs to me is what kind of tape are you using? If it's standard consumer grade, you might want to bump up to Panasonic MQ tapes (as far as I can tell, best tapes for the price).
Robert M Wright is offline   Reply With Quote
Old March 1st, 2006, 02:06 PM   #5
Inner Circle
 
Join Date: Jan 2006
Location: Minnesota (USA)
Posts: 2,171
I hate to say it, but it sounds like you may have to send the camera in to Sony for repair.
Robert M Wright is offline   Reply With Quote
Old March 5th, 2006, 10:24 AM   #6
Regular Crew
 
Join Date: Oct 2004
Location: Cape Town, SA
Posts: 159
I would send the camera for a head service.

Choose your tpe manufacturer and stick with it.

Different manufacturers use different coating on their tapes and this can play a factor on your heads.

Cheers
__________________
MJ Productions
Never let the need for money outweigh the need for Quality, Friendly and Professional Service
Jeremy Rochefort is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:50 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network