VX2000 Blue-Yellow colour shift?? at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.


Reply
 
Thread Tools Search this Thread
Old March 5th, 2006, 11:17 PM   #1
New Boot
 
Join Date: Sep 2005
Location: Thunder Bay, Canada
Posts: 18
VX2000 Blue-Yellow colour shift??

Hi everyone!

I had my camera out today recording on a ski hill and I discovered something strange on my camera and I'm not sure if it should be doing it...

I just took out and I turned it on, I then looked around with the camera and white balanced it. Then with everything else still in auto mode I set ND filter setting to ND2, looked across the hill and suddenly the picture started shifting blue until all details were dark blue. I tried to white balance it again but it wouldn't balance.

I thought this was the auto mode messing up so aimed the camera at a dark spot on the hill and manually set the f-stop to 8 and shutter to 1/250. I re-white balanced and everything was great for the rest of the day I left the shutter at 1/250 and adjusted the f-stop between F6.8 and F8.

Tonight I was reviewing footage and wanted to look into what was going on. The blue shift appeared on the tape when I played it back and I noted that when it started to shift blue, the shutter was jumping up to 1/1000 or higher.

I decided to investigate the problem:

First I resetted the camera.
Now setting everything in manual mode, I decided to check it out.
Setting it to F3.4 and shutter to 1/60 I white balance it.
If I increase the shutter to 1/250 or higher the picture picks up a blue tint until I get to 1/10000 when it is all blue.
If I set the shutter to 1/500 and white balance it everything looks fine, now if I lower the shutter to 1/250 or lower the picture picks up a yellow-green tint and I have to re-balance the colours.

Setting the shutter to anything above 1/1000 and manual white balance won't work, it just flashes and stays blue tinted.

My camera VX2000 is around 3 years old I think.

One more thing I just discovered, if I turn on "Demo Mode" then hit the "menu" button the picture goes completely blue and then fades back to normal (within 1 second). If I press the menu button again the picture turned completely yellow then fades back to normal (within 1 second). So opening menu, background fades yellow, closing menu, background fades blue. It only does that when it is set in demo mode (I discovered this by accident, because when I reset the camera it turned on demo mode)

What is going on here?
Is this anything similar to the problem that sony addresses in this message? (link below)

http://esupport.sony.com/perl/news-i...000&news_id=95

or what is going on in this thread?
(link below)

http://www.dvinfo.net/conf/showthread.php?t=36612
Sean Bouchard is offline   Reply With Quote
Old March 13th, 2006, 11:25 AM   #2
New Boot
 
Join Date: Nov 2005
Location: Innsbruck Austria
Posts: 13
HI Sean Bouchard,

I think one of your CCD just blew off... I had the same problem on my Vx2k and it was just two months old so I colud make repair cause I still had warranty on it..
ciao..!!!
__________________
Sony VX2K Nizo S800
Alex Anzalone is offline   Reply With Quote
Old March 13th, 2006, 02:53 PM   #3
New Boot
 
Join Date: Sep 2005
Location: Thunder Bay, Canada
Posts: 18
I just got a call from the shop. All CCD's are being replaced by Sony free of charge! Woohoo! The issue was determined to fall under that problem that I posted the link to.
Sean Bouchard is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:08 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network