Troubleshooting Help Please, Banding at

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.

Thread Tools Search this Thread
Old January 6th, 2007, 02:36 PM   #1
Regular Crew
Join Date: Sep 2002
Location: St. Paul, MN USA
Posts: 151
Troubleshooting Help Please, Banding

I just started getting black horizontal bands (large bands) intermixed with video during playback of DV tape I recorded--bands and video are regularly intermixed and each "band" is same width. I also get horizontal banding appearing as "slices" of video in some instances.

Situation: I use TRV-9 basically as DV player to input and output (to DV tape) video from video editing (Avid Liquid). Reason is to save wear and tear on my VX 2000. After 6 month absence from video editing (TRV-9 not used during that time) I just started up again. I striped Fuji tapes on my VX 2000, recorded some VHS tape (no problems with VHS tape) old video onto those tapes using TRV 9. DV tape appeared to play back fine (limited sampling of tape) after doing that. I then hooked TRV 9 up to computer (Firewire connection) and began using shuttle control in editing software (control is via Firewire connection to computer) to select parts of tape to record into editor. After a short while doing this I noticed banding. Initialy thought problem was with editing software (also recently installed upgrade). However, I played TRV 9 onto TV monitor and saw same banding. So I striped another tape and recorded same VHS onto it using TRV9. It initially played ok but now banding is happening on this DV tape also. DV tapes were ordered from B&H about 6 months ago. Also some of the time I can "fix" these problem tapes by playing them on VX2000--problem goes away some times but not always. Then when I try to play again on TRV 9 tape plays ok for a while and then has same problem again. Also, I can play DV tapes on TRV 9 from my files and they play fine. I have also tried head cleaner tape with no difference.

So, need some logic from outside to help resolve this. Is it TRV 9 or tape issue? Pointing to TRV 9 problem is initial problem with shuttle control (motors, tension control on TRV 9 not up to it??) and fact that when problem occurs it always occurs on TRV 9 and not on VX 2000 playing same tapes. Sometimes, however, even playing on VX 2000 will not fix problem once it occurs on TRV 9. Maybe not using TRV9 for 6 months or so created problem.

Pointing to tape issue maybe is older recorded DV tapes seem to play fine on TRV9. Never had a problem prior to using this batch of Fuji tapes. Also, I have recorded two different VHS taps onto DV tape using TRV9. DV tape recording of VHS 1 has not had any problems. VHS 2 recording now has problems when recorded onto two different DV tapes.

I have not had any problems prior to 6 month time away from video editing; and have used Fuji tapes for a few years now.

I can go out and buy DV tape locally and try whole experiment again but if there is something obvious to one of forum members I don't want to waste too much time troubleshooting between TRV9 and tapes.

Thank you.
Dennis Hull is offline   Reply With Quote
Old January 20th, 2007, 03:36 AM   #2
Major Player
Join Date: Oct 2004
Location: Eugene, Oregon
Posts: 903
Very likely that the tracking system in this camcorder is out of adjustment.
I'd take it to a good repair shop and it might turn out to need just a minor tuneup.
J. Stephen McDonald is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 09:38 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network