Old Dog New tricks 2Ghz Dual G5 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.

Thread Tools Search this Thread
Old January 22nd, 2008, 01:40 PM   #1
Join Date: Dec 2002
Location: Newcastle, UK
Posts: 4
Old Dog New tricks 2Ghz Dual G5

Well I finally installed Leopard on my spare boot drive on my G5 and this allowed me to upgrade to FCP 6.0.2. After some tests with my tired old machine I can play back 3 layer of colour corrected XDCam footage through my Kona LH giving me full realtime downconversion. This was played back off a partitioned internal SATA drive (with a benchmark from AJA system test 70.3 MB/s Write 57.1 MB/s read). This is defiantly working on 720p 25 footage and I think it is working with 1080p footage I just need to run a few more test before confirming this. This is pretty good news because at least for 50% of my editing jobs I want have to upgrade to a Mac Pro just yet.

My machine is Dual 2 GHz G5
flashed PC ATI x800
4.5 GB Ram
Steve Holmes is offline   Reply With Quote
Old January 22nd, 2008, 07:04 PM   #2
Major Player
Join Date: Mar 2005
Location: Los Angeles CA USA
Posts: 507
I too have an older G5 Dual 2GHZ PPC machine running 10.4.11 and FCP 6.0.2 but I"m not doing something you are with the drive system because EX1 files are choking on my machine.

I have an ATI X800 XT video board, maxed out, 2.5GB of RAM but my internal drives are IDE/PATA?? and I'm running a SATA card to four external SATA drives, two of which are striped.

I'm getting a Kona card in later on this week and hopefully it will make something of a difference.

Right now if I load an EX1 file I get a colored pinwheel for around 20-30 seconds before the file loads, and then the first time it pinwheels again for around 10 seconds before playing. Motion is stuttering, to say the least.

I thought it was a drive issue (which is why I striped two new drives) but now that that's not it, I think it may be a bus issue?? SATA card in the wrong slot??

I know that quite a few people on this board have had success running EX1 files on FCP 6.0.2 on a dual PPC. I just have to figure out how to do it on mine.

Any suggestions much appreciated!

Chris Leong is offline   Reply With Quote
Old January 23rd, 2008, 09:08 PM   #3
Major Player
Join Date: Oct 2001
Location: Washington D.C. Metro Area
Posts: 384
I think the Kona card is having a big impact there.

The EX 1 decoder is optimized for Intel, so even a beefy G5 can stumble on it. I have a dual G5 2.7Ghz with 2.5GB RAM and FCP 6.02, and I get occasional glitches in 1080 footage.

I have the Radeon 9650 that was default with that machine, and I can't even use Color in HD.

I'd like to hear if the Kona helped you out. I am thinking about an AJA ioHD because I am moving my in house stuff to ProRes.
Alexander Ibrahim
Alexander Ibrahim is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 09:53 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network