"Media Needs to be Restored ... " at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old January 29th, 2008, 03:37 AM   #1
Regular Crew
 
Join Date: Sep 2004
Location: Austin Texas
Posts: 162
Images: 3
"Media Needs to be Restored ... "

Tonight shooting, switched from "Camera" to "Media" and have been getting this message ever since:

"Media Needs to be Restored, Restore Media (A) Now?"

With the choice to "Execute" or "Cancel".

I chose "Execute" and everything seems to work as normal until I turn the camera off and on again, then same message, same result.

So now here's the rub. If I connect my camera to the computer the option to connect to USB comes up before the option to "Restore". It seems that without being able to do that first the camera isn't showing up in clip browser. However it is showing up in Windows so right now I'm copying over the source files.

I'm going to hazard a guess that if I format the card it will clear this up (at least hoping it does). But with that said I don't mind saying that having that message come up on a shoot is pretty friggin scary. Anyone else gotten this one yet or know anything about it?

- Ray
__________________
www.undergroundplanet.com
Raymond Schlogel is offline   Reply With Quote
Old January 29th, 2008, 03:52 AM   #2
Trustee
 
Join Date: Nov 2007
Location: Bristol UK
Posts: 1,271
The only time i've had the message to restore the card was when i deleted clips with windows,when i delete clips with clip browser i don't get that message,i can put the card back in and carry on shooting.
Paul.
__________________
Round 2
Panasonic HC-X1, Vinten PB, Sennheiser G3 bits. Vegas pro 14 on i7,AMD Radeon RX480 8GB.
Paul Kellett is offline   Reply With Quote
Old January 29th, 2008, 08:00 AM   #3
Major Player
 
Join Date: Nov 2007
Location: Los Angeles, CA
Posts: 498
I get that message when turning on the camera after yanking the USB from the camera without properly ejecting the media.

It only happens once, though, until I do the same thing again.
Eric Pascarelli is offline   Reply With Quote
Old January 29th, 2008, 11:15 AM   #4
Regular Crew
 
Join Date: Dec 2005
Location: Chicago, IL
Posts: 146
Quote:
Originally Posted by Eric Pascarelli View Post
I get that message when turning on the camera after yanking the USB from the camera without properly ejecting the media.

It only happens once, though, until I do the same thing again.
same here.

v
Vince Gaffney is offline   Reply With Quote
Old January 29th, 2008, 08:47 PM   #5
Regular Crew
 
Join Date: Jan 2008
Location: New York, NY
Posts: 188
Same here. USB cable got yanked out (thankfully not while accessing) and I was prompted to Restore Media, only happened once though.
Sean Donnelly is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:37 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network