slo mo prob in after effects at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old April 12th, 2008, 05:45 PM   #1
New Boot
 
Join Date: Jan 2008
Location: London United Kingdom
Posts: 11
slo mo prob in after effects

I'm trying to work on a clip in AFX CS3.
it was shot at 60fps 1280 x 720
it plays fine in the timeline, but if I try to render it out it jumps backwards and forwards in time.
different codecs don't help.

I just dragged the clip out of the SXS disc as an .mp4 and into after effects

any ideas??
Gary Oldknow is offline   Reply With Quote
Old April 13th, 2008, 01:46 PM   #2
New Boot
 
Join Date: Jan 2008
Location: London United Kingdom
Posts: 11
I had a closer look.
it seems the camera is recording the frame order wrong.

it works fine in HQ 1080P but messes up in 720P at both 50 and 60 fps.

any ideas???
Gary Oldknow is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:39 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network