HELP! EX1 will not power up on BP battery - Page 3 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old July 3rd, 2008, 02:41 PM   #31
Major Player
 
Join Date: May 2002
Location: West Central Florida
Posts: 762
Scotch-Irish here, I believe. Anyway, I'm going to toss back a couple just to make this d**m camera go away for a few days.
Dave Morrison is offline   Reply With Quote
Old July 3rd, 2008, 02:43 PM   #32
Major Player
 
Join Date: May 2002
Location: West Central Florida
Posts: 762
Quote:
Originally Posted by Ronn Kilby View Post
The number I've been calling is "8282" (so Rainman, "...246 total...") - maybe you should try that one.
That's odd. I know it works as it's the number I used to call him when he had the camera last month. Here's how it appears in the footer of his emails:

Wing N. Tseung
Sony Electronics
(408) 352-8228
Dave Morrison is offline   Reply With Quote
Old July 3rd, 2008, 03:30 PM   #33
Major Player
 
Join Date: May 2002
Location: West Central Florida
Posts: 762
Yep, it's a good number. I just got a call back from Wing and he thinks it's something called a "MR sensor". Any idea as to what that is? Maybe we can add it to the growing list of things that go weird on this camera. They're sending me a FedEx label so at least it won't cost me another $116 to ship. You know....thrifty Irish and all that! ;)

Last edited by Dave Morrison; July 3rd, 2008 at 04:19 PM.
Dave Morrison is offline   Reply With Quote
Old July 3rd, 2008, 03:40 PM   #34
Major Player
 
Join Date: Apr 2007
Location: Fletcher Hills, CA
Posts: 211
Godspeed, Dave's camera...
Ronn Kilby is offline   Reply With Quote
Old July 3rd, 2008, 04:20 PM   #35
Major Player
 
Join Date: May 2002
Location: West Central Florida
Posts: 762
Thanks for that. This camera has done more travelling this year than I did in the last 2 or 3 years!! ;-)
Dave Morrison is offline   Reply With Quote
Old July 3rd, 2008, 04:39 PM   #36
Major Player
 
Join Date: Jun 2006
Location: San Diego, CA
Posts: 203
Quote:
Originally Posted by Ronn Kilby View Post
EX-1 returned today, in working order. Note says "replaced power board, replaced back panel, uploaded firmware to V1.05, fully tested."

How you doing, George? If you need to borrow mine, you're welcome to.
FedEx showed they received mine Tuesday 6/24. I called on 6/30, they couldn't find it but someone would call me. Reading this thread reminded me to call, about 10 minutes ago.

The camera is complete and shipping today. Records show I got a new replacement lens this time, so all should be well, right?

Thanks for the offer Ronn. I need to try to make some money with this thing someday. I might have to use yours to do it. You are welcome to use mine too if you need (if it ever works).

Dave - I've had mine in my hands 2 weeks, Sony 5 weeks, so 2 weeks out of 7. But it sounds like you are going to catch up.
George Strother is offline   Reply With Quote
Old July 3rd, 2008, 05:02 PM   #37
Major Player
 
Join Date: May 2002
Location: West Central Florida
Posts: 762
George, what was the reason for the lens replacement? Mine was because of pieces of crud inside the lens (or the ND filters....they replaced both) but catching up to you is an honor that I'd rather pass along to somebody else!
Dave Morrison is offline   Reply With Quote
Old July 3rd, 2008, 05:15 PM   #38
Major Player
 
Join Date: May 2002
Location: West Central Florida
Posts: 762
Oops, sorry to everybody who started this thread. We did a major threadcrap here. My apologies to all. Hey, I have a -30 and a -60 battery! There.....back on topic! ;)
Dave Morrison is offline   Reply With Quote
Old July 3rd, 2008, 05:24 PM   #39
Major Player
 
Join Date: Jun 2006
Location: San Diego, CA
Posts: 203
Quote:
Originally Posted by Dave Morrison View Post
George, what was the reason for the lens replacement? Mine was because of pieces of crud inside the lens (or the ND filters....they replaced both) but catching up to you is an honor that I'd rather pass along to somebody else!
Image stabilizer failed, leaving the system cycling in full vertical deflection. Since replacement lenses were on backorder, a Sony tech tried to get it back on the road by making one "refurb" lens out of two broken lenses, but it didn't really work out.

http://www.dvinfo.net/conf/showthread.php?t=122577

Yeah, that camera.
George Strother is offline   Reply With Quote
Old July 3rd, 2008, 05:27 PM   #40
Major Player
 
Join Date: May 2002
Location: West Central Florida
Posts: 762
Oh yeah....the Seasick Cam....I remember that thread! ;)
Dave Morrison is offline   Reply With Quote
Old July 3rd, 2008, 05:34 PM   #41
Major Player
 
Join Date: Jun 2006
Location: San Diego, CA
Posts: 203
Quote:
Originally Posted by Dave Morrison View Post
Oh yeah....the Seasick Cam....I remember that thread! ;)
Apparently it has been given Dramamine now. Hopefully.
George Strother is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:21 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network