VLC Media Player update for PMW-EX1 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old October 5th, 2008, 10:02 AM   #1
Regular Crew
 
Join Date: May 2007
Location: Amsterdam, The Netherlands, Europe
Posts: 31
VLC Media Player update for PMW-EX1

The new version (v 0.9.2) of VLC Media Player now supports correct playback of the original MP4 file format generated by the PMW-EX1.

In previous versions of VLC Media Player the audio was silent. This has been corrected. A few months ago I sent the developers a very small demo file to (im)prove the error.
Those guys are great!

Check out VideoLAN - Free and Open Source software and video streaming solutions for every OS! for the latest version.
As far as I can see, they also improved general performance.

regards,
Vincent
Vincent Mesman is offline   Reply With Quote
Old October 5th, 2008, 10:22 AM   #2
Inner Circle
 
Join Date: Feb 2004
Location: Brooklyn, NY, USA
Posts: 3,778
Current version of VLC is 0.9.3
Craig Seeman is offline   Reply With Quote
Old October 5th, 2008, 10:37 AM   #3
Major Player
 
Join Date: Sep 2008
Location: Las Vegas, NV
Posts: 628
I wish you could save a deinterlace setting. On my monitor BOB looks better but you have to select that every time you start a video. Plus the new menu is now two tier just to get to that selection.
Erik Phairas is offline   Reply With Quote
Old October 5th, 2008, 06:00 PM   #4
Regular Crew
 
Join Date: Dec 2007
Location: Viersen, Germany
Posts: 120
Quote:
Originally Posted by Erik Phairas View Post
I wish you could save a deinterlace setting. On my monitor BOB looks better but you have to select that every time you start a video. Plus the new menu is now two tier just to get to that selection.
No problem here....

Dennis
Dennis Schmitz is offline   Reply With Quote
Old October 5th, 2008, 06:18 PM   #5
Regular Crew
 
Join Date: Feb 2008
Location: Alstonville Australia
Posts: 42
Quote:
Originally Posted by Erik Phairas View Post
I wish you could save a deinterlace setting. On my monitor BOB looks better but you have to select that every time you start a video. Plus the new menu is now two tier just to get to that selection.

I have the same problem Erik. Also I can never change the Brightness etc.

But it is still the best player, it plays almost anything.
Todd Moore is offline   Reply With Quote
Old October 6th, 2008, 10:08 AM   #6
Trustee
 
Join Date: Mar 2004
Location: Milwaukee, WI
Posts: 1,719
If you go into the preferences and select to show all of them you can set the deinterlace filter as a default. It is under the video settings.

Edit:

Nevermind. The deinterlace filters are different then the normal deinterlace playback modes. I don't see anywhere how to set the playback default. Bummer.
Thomas Smet is offline   Reply With Quote
Old October 9th, 2008, 08:18 PM   #7
Major Player
 
Join Date: Sep 2008
Location: Las Vegas, NV
Posts: 628
really annoying, trying to watch some Ex3 video with it... if you click previous to watch the clip again, it resets your deinterlace settings..

How about they charge us 20 bucks and let us save our settings? :) LOL
Erik Phairas is offline   Reply With Quote
Old December 2nd, 2008, 01:05 PM   #8
Major Player
 
Join Date: May 2004
Location: hungary
Posts: 462
Quote:
Originally Posted by Erik Phairas View Post
really annoying, trying to watch some Ex3 video with it... if you click previous to watch the clip again, it resets your deinterlace settings..

How about they charge us 20 bucks and let us save our settings? :) LOL
hmm, settings/video/filters/deinterlace is checked, and everytime used.
even when switch to next video!!
dont forget the save button!
here works
__________________
Relaxing clips with waterfalls and music, 3D photos, 3D videos:
www.3d-video.hu

Last edited by Prech Marton; December 2nd, 2008 at 02:17 PM.
Prech Marton is offline   Reply With Quote
Old December 2nd, 2008, 02:15 PM   #9
Major Player
 
Join Date: Apr 2007
Location: Fletcher Hills, CA
Posts: 211
Quote:
Originally Posted by Craig Seeman View Post
Current version of VLC is 0.9.3
0.9.6 actually.
Ronn Kilby is offline   Reply With Quote
Old December 2nd, 2008, 05:19 PM   #10
Inner Circle
 
Join Date: Jun 2003
Location: San Jose, CA
Posts: 2,222
Quote:
Originally Posted by Ronn Kilby View Post
0.9.6 actually.
I had trouble with playing EX1 MP4 files on 0.9.6. The latest that works for me is 0.9.4 . Does anyone else have this problem with 0.9.6 ?
Gints Klimanis is offline   Reply With Quote
Old December 2nd, 2008, 05:25 PM   #11
Major Player
 
Join Date: Apr 2007
Location: Fletcher Hills, CA
Posts: 211
With 0.9.6 I get an error that it doesn't recognize the format, but then it plays it fine anyway. It gives you the option of ignoring the error in future so I chose that.
Ronn Kilby is offline   Reply With Quote
Old December 2nd, 2008, 07:24 PM   #12
Inner Circle
 
Join Date: Feb 2004
Location: Brooklyn, NY, USA
Posts: 3,778
Quote:
Originally Posted by Ronn Kilby View Post
0.9.6 actually.
VLC gone from 0.9.3 to 0.9.6 in a month. Now I'm afraid to update given the reports. Heck, that's it, I'm going back to shooting Hi8. The camera and the deck never needed a firmware upgrade <grin>.
Craig Seeman is offline   Reply With Quote
Old December 3rd, 2008, 02:04 PM   #13
Inner Circle
 
Join Date: Jun 2003
Location: San Jose, CA
Posts: 2,222
Quote:
Originally Posted by Ronn Kilby View Post
With 0.9.6 I get an error that it doesn't recognize the format, but then it plays it fine anyway. It gives you the option of ignoring the error in future so I chose that.
VLC 0.9.6 exited abruptly on my machine when playing an EX1 MP4, so I'm sticking with 0.9.4 .
Gints Klimanis is offline   Reply With Quote
Old December 4th, 2008, 09:59 AM   #14
Regular Crew
 
Join Date: May 2007
Location: Amsterdam, The Netherlands, Europe
Posts: 31
By default VLC 0.9.6 is trying to find subtitle files.
The files on your SxS card in the clip directory are confusing VLC.

To stop the complaining, open advanced settings and click on Subtitles/OSD.
Uncheck the option for automatic detection of subtitle files and press Save.
Done!

VLC 0.9.6 is playing 1080p25 files on my pc-notebook just fine.
It's a Fujitsu-Siemens M4438G.
CPU = Pentium M 2GHz
Memory = 2GB
Vincent Mesman is offline   Reply With Quote
Old December 4th, 2008, 11:14 AM   #15
Major Player
 
Join Date: Apr 2007
Location: Fletcher Hills, CA
Posts: 211
Quote:
Originally Posted by Vincent Mesman View Post
To stop the complaining, open advanced settings and click on Subtitles/OSD.
Uncheck the option for automatic detection of subtitle files and press Save.
Thanks Vincent.

Last edited by Ronn Kilby; December 4th, 2008 at 11:16 AM. Reason: typo
Ronn Kilby is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:04 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network