720p playback Problems in Rec Review at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old January 29th, 2009, 11:14 AM   #1
New Boot
 
Join Date: Jan 2009
Location: Greensboro, NC
Posts: 5
720p playback Problems in Rec Review

I recently sent in my EX1 for firmware update to 1.11 and now have problems playing back 720p footage in Rec Review on Camera mode. Has any else noticed that problem?

In 1080p, it plays back fine. Also, in media mode it plays back fine. I talked to a couple of guys working at the Sony facility in NJ where I had the firmware updated, they have the same problems with their cameras. They told me that the problem had been sent off to some where else and they will call me back when they find out something.
Khang Mai is offline   Reply With Quote
Old January 29th, 2009, 01:15 PM   #2
Major Player
 
Join Date: Nov 2007
Location: Seattle WA
Posts: 376
Very strange, I have been 1.11 for some time now. Upgraded myself. I have no issues with 720p rec. review. I will have to double check 720p normal framerate because I only use 720p overcranked to 60 for slo mo and am 1080p most of the time and it works with no issues. I will check it tonight but with so many of us on 1.11 now I assume we would have heard from a lot of folks by now. Maybe the upgrade did not go smooth, I have heard others have some very strange issues if the firmware upgrade somehow was corrupted or such...
Jason Bodnar is offline   Reply With Quote
Old January 29th, 2009, 01:39 PM   #3
New Boot
 
Join Date: Jan 2009
Location: Greensboro, NC
Posts: 5
You would have noticed the problem on your camera if you played back any 720p footage in Camera mode.

Yeah, I thought there would be a thread on this issue but wasn't able to find one. I wonder if I should do the update myself this time instead of sending it back in. The Sony repair shop in NJ had the same problem as me so I wonder if it's something on their end.
Khang Mai is offline   Reply With Quote
Old January 29th, 2009, 05:47 PM   #4
Major Player
 
Join Date: Nov 2007
Location: Seattle WA
Posts: 376
Sounds very suspicious on their end. Maybe they are not following everystep of the process or somthing, however others have sent there Camera to them with no issues, Maybe a new tech, don't know. It really is very simple and if you follow the instructions you should be good to go in 15 minutes or so, just do it your self and rule out a corupt upgrade. Just make sure your connections and Power are solid...You could also try a factory reset first...But save any custom profiles if you have any becuase they may be wiped out.
Jason Bodnar is offline   Reply With Quote
Old January 29th, 2009, 09:14 PM   #5
Inner Circle
 
Join Date: Feb 2004
Location: Brooklyn, NY, USA
Posts: 3,782
I had a "funky" firmware upgrade from NJ. In my case though I couldn't playback any clips in camera at all when SDI out was enabled. Now that didn't make any sense at all. I brought the camera back to Sony NJ, did the firmware upgrade again while I waited. It's been fine since.
Craig Seeman is offline   Reply With Quote
Old January 30th, 2009, 11:22 PM   #6
Regular Crew
 
Join Date: Dec 2006
Location: Phoenix, Arizona
Posts: 81
That happened to me to. I complained to sony about it and they fixed the 1080p rec review but the 720 still is jumpy. I'm out of warranty now, so i'm just dealing with it.
Winston Ashley is offline   Reply With Quote
Old March 21st, 2009, 10:29 PM   #7
Major Player
 
Join Date: Dec 2004
Location: New York City
Posts: 613
I can verify that I just found I have this problem with my EX1, too. I don't usually shoot 720p unless I'm overcranking. I can verify that in the past I have had no problems with REC REVIEW playing 60fps overcranks material at 24fps, but just today when shooting 24fps without any over/undercranking it played back footage skipping lots of frames so it is very choppy. I'd love to find a solution. Anyone have any ideas? Playback works fine in media mode.
Noah Yuan-Vogel is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:17 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network