Sony Clip Browser 2.6 strange behaviour at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old November 30th, 2009, 01:03 PM   #1
Regular Crew
 
Join Date: Jan 2007
Location: Estonia
Posts: 113
Sony Clip Browser 2.6 strange behaviour

Hi all ex1-3 users. Tried out today latest clipbrowser. Exported my almost one hour long shot to mxf for NLE. So far so good. When importing clip into premiere CS3,it generates 4 times peak file. And clips shows in project tab that it have 2x stereo audio. When draging clip on to timeline it shows 1 video and 2 audio tracks. One audio is filled with sound, another just emty audio track. Can somebody have explanation for this?

regards

Raul
Raul Rooma is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:10 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network