footage plays back slow at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old May 7th, 2011, 09:11 PM   #1
Major Player
 
Join Date: Jun 2008
Location: Weehawken New Jersey
Posts: 210
footage plays back slow

I had a second camera operator on a project recently. He was using an PMW-350 and I had and EX1 and an EX3.

I gave him two 32gb cards that had been formatted in one of my cameras and when I later downloaded his footage, it played slower than my footage, although both cameras were set to 1080 60i. Even the audio was slow. Cool effect, but not what I wanted. Footage was downloaded using XCAM clip browser.

Any thoughts?
Chuck Fishbein is offline   Reply With Quote
Old May 8th, 2011, 03:27 AM   #2
Major Player
 
Join Date: Apr 2006
Location: Warsaw/Poland
Posts: 716
Re: footage plays back slow

Make sure the other footage is not interpreted by your NLE as 24p.
__________________
Creative Impatience - The Solace of Simple Solutions. A few useful plugins for Adobe users, and my remarks on the tools and the craft in general.
Bart Walczak is offline   Reply With Quote
Old May 8th, 2011, 09:04 PM   #3
Major Player
 
Join Date: Jun 2008
Location: Weehawken New Jersey
Posts: 210
Re: footage plays back slow

Good thought Bart, but it was ingested at the same time as EX1 and EX3 footage. I checked the original files to make sure all cameras were indeed set to the right speeds.
Chuck Fishbein is offline   Reply With Quote
Old May 9th, 2011, 01:45 AM   #4
Major Player
 
Join Date: Apr 2008
Location: Denmark
Posts: 491
Re: footage plays back slow

Does the files playback normally in Clipbrowser ? What editing software are you using ?
Bo Skelmose is offline   Reply With Quote
Old May 9th, 2011, 02:20 AM   #5
Major Player
 
Join Date: Oct 2007
Location: Hampshire
Posts: 226
Re: footage plays back slow

Is there a playback / preview facility on the camera - does it - would it play correct speed on the camera that shot it?
Dave Gosley is offline   Reply With Quote
Old May 9th, 2011, 09:14 PM   #6
Major Player
 
Join Date: Jun 2008
Location: Weehawken New Jersey
Posts: 210
Re: footage plays back slow

I am using Avid MC 5.5.1. After speaking to a senior tech at Sony, I created a new project then I re-wrapped and re-imported the clips using XDCAM clip browser 1.1 . trying to reproduce the problem This time everything worked as it should.

Thanks for your input.
Chuck Fishbein is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:23 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network