High Shutter Speed Problem: Brown Lines under Fluorescent Lamps at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old June 21st, 2011, 11:03 AM   #1
New Boot
 
Join Date: Sep 2010
Location: Greece
Posts: 21
High Shutter Speed Problem: Brown Lines under Fluorescent Lamps

Hello,

I was playing with my camera and I tried to put the shutter speed above 1/120 and I saw some brownish lines: I uploaded the video on megaupload: MEGAUPLOAD - The leading online storage and file delivery service (The video is too compressed, so, low quality but only 10MB).
I was under some old fluorescent lamps. I didn't have this problem with shutter speeds under 1/100 or the problem wasn't noticeable. I tried different frame rates on PAL and NTSC, different Gamma and Martix but nothing. The color temperature was at 5600K. Also I don't have the problem with other light sources.

Any ideas?

Thank you
Ilias
Ilias Papaioannou is offline   Reply With Quote
Old June 21st, 2011, 05:31 PM   #2
Major Player
 
Join Date: Jan 2010
Location: Tinton Falls, NJ
Posts: 749
Re: High Shutter Speed Problem: Brown Lines under Fluorescent Lamps

Looks to me like a fluorescent ballast frequency issue - it's not that there are brown lines - it's just that those are the parts of the frame scan when the fluorescent is giving off less light, so they look darker. The window areas are fine.
So as you have probably already figured out, the solution is to use a slower shutter that more closely matches the line frequency of the current. (probably 1/50th ?) If none of the standard shutter speeds work, Set the shutter to ECS and adjust the speed to minimize it.
Dave Sperling is offline   Reply With Quote
Old June 21st, 2011, 05:42 PM   #3
Major Player
 
Join Date: Jan 2004
Location: Cornwall UK
Posts: 793
Re: High Shutter Speed Problem: Brown Lines under Fluorescent Lamps

Spot on Dave
__________________
Colin
Colin Rowe is offline   Reply With Quote
Old June 22nd, 2011, 01:00 AM   #4
New Boot
 
Join Date: Sep 2010
Location: Greece
Posts: 21
Re: High Shutter Speed Problem: Brown Lines under Fluorescent Lamps

Thank you Dave! I will try to see if it works with ECS. I wanted to do some slomo with twixtor on after effects so I wanted clean frames with high Shutter Speed. I will simply do it under another light source. It seems much easier.

-Ilias
Ilias Papaioannou is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:59 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network