EX3 Video Has Black Stripes and Bad Pixels at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old October 2nd, 2011, 02:56 PM   #1
Regular Crew
 
Join Date: Oct 2008
Location: Rapid City, South Dakota
Posts: 60
EX3 Video Has Black Stripes and Bad Pixels

I've used my Sony EX3 for a couple years now with nary a problem. In the past couple of weeks the recorded video has had irregular black stripes, faded strips, and missing pixels. At first I thought it was a bad 16GB SxS Card. But it's also happening with my Transcend card and Kensington adapter (which worked fine for years). Seems odd that 2 cards which have worked fine for years would both experience the same problem. It doesn't happen on every frame, in fact I can get a minute or two of good footage but then it manifests itself again. I've attached a sample frame.

Any idea what is causing this? Unfortunately, I have a shoot in a couple of days so no way I can send the camera to Sony at this time. Any thoughts would be appreciated. Cheers.
Attached Thumbnails
EX3 Video Has Black Stripes and Bad Pixels-image-video.jpg  
__________________
Sony EX3, EX1, FX7, CX7, HC3, Vegas 8.0
www.pronghornproductions.com
Dan Licht is offline   Reply With Quote
Old October 2nd, 2011, 07:39 PM   #2
Major Player
 
Join Date: Jan 2010
Location: Tinton Falls, NJ
Posts: 749
Re: EX3 Video Has Black Stripes and Bad Pixels

Does the problem show up in the viewfinder / in a monitor connected to the camera? If so, does it only show up while recording?
Are these single-frame events, or multi-frame, and what is the frequency?
Obviously I don't have an idea what's causing the problem, but trying to understand whether the problem is coming from the camera side or the encoder side or the recording side.
Dave Sperling is offline   Reply With Quote
Old October 4th, 2011, 01:22 AM   #3
Trustee
 
Join Date: Sep 2004
Location: Chislehurst, London
Posts: 1,724
Re: EX3 Video Has Black Stripes and Bad Pixels

You have a camera fault, could be a loose connection on the CMOS chip, or an interruption to the data flow to your memory card, does this happen on both Slot A & B?. Whatever the problem, you should send the camera in for a service. Don't risk it on an assignment.
__________________
Eyes are a deaf manís ears. Ears are a blind manís eyes
Vincent Oliver is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:16 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network