EX1R bad audio hum whenever EVF is switched on at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old December 10th, 2011, 02:41 AM   #1
New Boot
 
Join Date: Mar 2008
Location: Auckland, NZ
Posts: 16
EX1R bad audio hum whenever EVF is switched on

Hi folks- my EX1R has developed an audio fault that is somehow connected to the EVF.
Whenever the EVF is switched on, either by selecting it to be on all the time, or by closing the LCD panel a very bad audio buzz starts up- mainly on audio channel 1 but also fainter on channel 2.

I have no idea how to even start fixing this problem so hopefully someone out there will be able to help.

Thanks in advance

Mal
Mal Williams is offline   Reply With Quote
Old December 10th, 2011, 05:46 AM   #2
Major Player
 
Join Date: May 2008
Location: Knokke-Heist, Belgium
Posts: 963
Re: EX1R bad audio hum whenever EVF is switched on

Sounds like electromechanic interference. Is there an image stabiliser on the EX1? These things make some noise too. If it really is the viewfinder, it will probably have to be fixed by Sony, I'm afraid. Unless one of these big ferrite cores would help?
Luc De Wandel is offline   Reply With Quote
Old December 10th, 2011, 06:40 AM   #3
Inner Circle
 
Join Date: Jan 2004
Location: Boca Raton, FL
Posts: 2,979
Re: EX1R bad audio hum whenever EVF is switched on

I wonder if it's actually the LCD that's the problem. I hear a hum (more like a whine) whenever my LCD is flipped to face the talent. It happens exactly when the image flips. Your problem could be when the LCD switched off. Mine's been that way since it was brand new.
Les Wilson is offline   Reply With Quote
Old December 10th, 2011, 06:43 AM   #4
Major Player
 
Join Date: May 2008
Location: Knokke-Heist, Belgium
Posts: 963
Re: EX1R bad audio hum whenever EVF is switched on

I think Mal was referring to the EVF, the viewfinder, not the flip-out LCD monitor.
Luc De Wandel is offline   Reply With Quote
Old December 10th, 2011, 08:25 AM   #5
Inner Circle
 
Join Date: Jan 2004
Location: Boca Raton, FL
Posts: 2,979
Re: EX1R bad audio hum whenever EVF is switched on

That's my point. Is it when the EVF turns on or when the LCD turns off? It's the same moment. In my case, the noise occurs when the LCD is flipped to a certain position. In his it could be when the LCD is slid into the handle. It's all a related mechanical/electrical system.
Les Wilson is offline   Reply With Quote
Old December 10th, 2011, 09:46 AM   #6
Major Player
 
Join Date: Jan 2010
Location: Tinton Falls, NJ
Posts: 749
Re: EX1R bad audio hum whenever EVF is switched on

I think we're pretty much in agreement that the camera should go to Sony for repairs, with your current workaround being to keep the EVF off.
Dave Sperling is offline   Reply With Quote
Old December 10th, 2011, 11:01 AM   #7
New Boot
 
Join Date: Mar 2008
Location: Auckland, NZ
Posts: 16
Re: EX1R bad audio hum whenever EVF is switched on

Thanks guys. I've had problems before with flex cables on other Sony cameras so this might be a similar problem.
I'll take it apart & have a look. Does anyone have a link to the service manual for the EX1R please?

Thanks in advance

Mal
Mal Williams is offline   Reply With Quote
Old December 11th, 2011, 11:53 PM   #8
New Boot
 
Join Date: Mar 2008
Location: Auckland, NZ
Posts: 16
Re: EX1R bad audio hum whenever EVF is switched on

Hi guys - ok I took the top off the camera's handle to poke around & have a look.

I had thought that my problem may be caused by a faulty flex cable connecting the LCD to the camera as these small cables get twisted around all the time & have failed me in several cameras before.

I've discovered that if I disconnect the EVF by unplugging its connecting cable from the pcb in the handle then the audio buzz problem goes away - no matter how the LCD is positioned. Plug the EVF back in a hey presto the problem is back.

So it appears the problem lies with the EVF. Curiously the EVF appears to work perfectly - if you weren't listening to the audio you'd never know anything was wrong.

So for now I have disconnected the EVF until I can come up with a solution. I don't really want to purchase a new EVF only to find out that the problem was somewhere else so Im a bit stuck.

I'm in the middle of a big job using the camera every day so I'll only take the camera into Sony as a last resort.

Thanks in advance,

Mal
Mal Williams is offline   Reply With Quote
Old December 14th, 2011, 05:46 PM   #9
Trustee
 
Join Date: Aug 2005
Location: Berkshire, UK
Posts: 1,562
Re: EX1R bad audio hum whenever EVF is switched on

If you're hearing what I'm hearing, I took mine into a shop last year. For laughs, we tried other brand new EX1Rs in the show room, plus two others in for minor repairs.

They all did it.
__________________
Director/Editor - MDMA Ltd: Write, Shoot, Edit, Publish - mattdavis.pro
EX1 x2, C100 --> FCPX & PPro6
Matt Davis is offline   Reply With Quote
Old January 11th, 2012, 12:17 AM   #10
Inner Circle
 
Join Date: May 2005
Location: Burnaby, BC, Canada
Posts: 2,963
Re: EX1R bad audio hum whenever EVF is switched on

I can confirm this on my EX1R too. For me, it's ONLY through the headphone port. I tested it by turning up my trim on my XLRs and increasing my volume knobs to raise the noise floor to where it's actually audible. I then recorded a few seconds turning the EVF on and off and the hum was not present on the recording with the noise floor turned up. It would be blaring if you can hear it above the raised noise floor.

Go into Media mode, it will do the same thing through headphones even when there is no audio feed from the audio block.
__________________
I wait for the day cost-efficient global shutter 60fps capable CMOS sensors emerge for use on major manufacturers' cameras. (Sony, Canon, etc.) Rolling Shutters are a plague.
Jack Zhang is offline   Reply With Quote
Old April 13th, 2012, 11:33 PM   #11
Inner Circle
 
Join Date: May 2005
Location: Burnaby, BC, Canada
Posts: 2,963
Re: EX1R bad audio hum whenever EVF is switched on

Update:

That observation was with no XLR plugged in. Once a microphone has been plugged in for both ports, the hum is present when the EVF is on.

I guess if you need an EVF, you need to get a Hoodman if you want clean audio.
__________________
I wait for the day cost-efficient global shutter 60fps capable CMOS sensors emerge for use on major manufacturers' cameras. (Sony, Canon, etc.) Rolling Shutters are a plague.
Jack Zhang is offline   Reply With Quote
Old April 14th, 2012, 12:56 AM   #12
Inner Circle
 
Join Date: Sep 2006
Location: Sydney.
Posts: 2,569
Re: EX1R bad audio hum whenever EVF is switched on

Try listening for it with your cams powered by AC not battery.

A similar earthing problem occurred with the Pansonic GS400 circa 2004. Can't remember what we did about it tho.

Cheers.
__________________
30+ years with our own audio and visual production company and studios.
Allan Black is offline   Reply With Quote
Old April 14th, 2012, 06:17 AM   #13
Inner Circle
 
Join Date: May 2005
Location: Burnaby, BC, Canada
Posts: 2,963
Re: EX1R bad audio hum whenever EVF is switched on

No, this still happens using the BC-U1's DC out.

To give everyone the idea: It sounds like a power-line transformer when it's listened to through headphones and the XLR inputs. It's due to the new LCoS viewfinder.
__________________
I wait for the day cost-efficient global shutter 60fps capable CMOS sensors emerge for use on major manufacturers' cameras. (Sony, Canon, etc.) Rolling Shutters are a plague.

Last edited by Jack Zhang; April 14th, 2012 at 09:15 AM.
Jack Zhang is offline   Reply With Quote
Old April 14th, 2012, 07:05 AM   #14
Major Player
 
Join Date: Jun 2008
Location: Monroe, NY
Posts: 686
Re: EX1R bad audio hum whenever EVF is switched on

When you opened it, do the cables have interference traps (ferrite cores) on them? Maybe they slid down out of the way or maybe you could add them yourself if it isn't under the warranty.

John
John Peterson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:42 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network