PMW-350K Kit Lens Issue at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old July 30th, 2012, 04:51 AM   #1
Regular Crew
 
Join Date: Oct 2005
Posts: 45
PMW-350K Kit Lens Issue

OK, had the 350K for 2 weeks now and really happy overall. I have however got an intermittent problem with the lens, which has happened twice now....

When switching the camera on the image appears OK in the VF. Then, as soon as you press the zoom rocker to zoom in, the image in the VF immediately goes totally out of focus, just a complete blur. You can focus in, but then any slight change in zoom and it immediately goes way out of focus. Also, if you press the zoom rocker to zoom out, it doesn't work at all, the lens will only zoom in. The first time this happened, I disconnected the lens, removed it and refitted it and the problem was gone. It happened again yesterday, and only corrected itself after disconneting the lens again.

Any ideas before I ring Sony Prime Support ?
Carl Barlow is offline   Reply With Quote
Old July 30th, 2012, 05:11 AM   #2
Major Player
 
Join Date: Sep 2005
Location: NE of London, England
Posts: 788
Re: PMW-350K Kit Lens Issue

Have you run the auto back focus? Sounds like something more serious but worth a try.
__________________
www.mikemarriage.com
Mike Marriage is offline   Reply With Quote
Old July 30th, 2012, 05:18 AM   #3
Regular Crew
 
Join Date: Oct 2005
Posts: 45
Re: PMW-350K Kit Lens Issue

Yep, tried that.
Carl Barlow is offline   Reply With Quote
Old July 30th, 2012, 09:33 PM   #4
Regular Crew
 
Join Date: Mar 2007
Location: Alice Springs AU
Posts: 173
Re: PMW-350K Kit Lens Issue

Not likely, but try flicking your servo on and off, ditto with your macro and autofocus buttons and your push AF button, also looking for signs of dirt/foreign objects. Remove lens cable and check connector for same issues. Are the pins ok? Is it possible the cable is damaged?
Chris Tangey is offline   Reply With Quote
Old July 31st, 2012, 11:15 AM   #5
Regular Crew
 
Join Date: Oct 2005
Posts: 45
Re: PMW-350K Kit Lens Issue

Thanks Chris, the problem has occurred again today so tried all your suggestions. Disconnected the lens & reconnected it, but still the problem is apparent. Left it alone for 15 minutes, switched it on and everything is then working as normal ! As I now assume its a more serious problem, I contacted Sony Prime Support who to their credit were very helpful.
They have registered my camera as a 'Dead-on-Arrival' and are sending me a new body and lens....two weeks to wait though !

Last edited by Carl Barlow; July 31st, 2012 at 11:58 AM.
Carl Barlow is offline   Reply With Quote
Old July 31st, 2012, 08:29 PM   #6
Regular Crew
 
Join Date: Mar 2007
Location: Alice Springs AU
Posts: 173
Re: PMW-350K Kit Lens Issue

Ok, good job Carl, pity about the wait but a lot better response than nothing!
Chris Tangey is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:17 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network