AVI Stereo Pair Issue in SD in FCP7 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Sony XDCAM EX Pro Handhelds
Sony PMW-300, PXW-X200, PXW-X180 (back to EX3 & EX1) recording to SxS flash memory.


Reply
 
Thread Tools Search this Thread
Old May 3rd, 2014, 10:52 AM   #1
Regular Crew
 
Join Date: Apr 2009
Location: Oxford UK
Posts: 109
AVI Stereo Pair Issue in SD in FCP7

For the next few months I will be shooting in FAT SD on a PMW-400 producing AVI files. The problem is that although I have all appropriate audio settings on the camera set to give dual mono, when I drag in the AVIs onto an FCP7 timeline, the audio appears as a linked stereo pair.

If I shoot FAT HD, then bring in the footage using XDCAM Transfer via the FCP7 Import menu, then all the footage appears as normal on the timeline - dual unlinked mono tracks (just 1 and 2 in this instance).

Having done a couple of hours of web research and testing, I can find no way to get the AVIs' audio tracks to be unlinked mono tracks out of the camera.

It seems my alternatives are these:

1/ Unlink the stereo pair in the timeline, get rid of (say) track 2 when I'm after the content on track 1, then pan track 1 to centre and apply normalisation gain to get it where I want it.

2/ Take the original AVIs out of the CLPR folder and re-wrap them and save them as MOVs, realigning the channel settings manually to 'left centre' and 'right centre', and then bring those MOVs into FCP where they behave as I want.

Spent too long staring at screens and menus - is there anything obvious I've missed?

(NB - my preferred method would be to shoot in HD and then crunch down to SD in FCP7 but there are various reasons why I must shoot in SD.)

Many thanks.
Steve Cottrell is offline   Reply With Quote
Old May 5th, 2014, 01:22 PM   #2
Inner Circle
 
Join Date: Nov 2005
Location: LOWESTOFT - UK
Posts: 2,125
Re: AVI Stereo Pair Issue in SD in FCP7

While it's dual mono, it's just video and two tracks to the editor. Premiere does exactly the same thing. The technique in Premiere is almost the same, and I've just treated it as normal. My cameras are JVC, but they've always done the same thing, model to model. The camera settings are just routing settings - you still end up with two tracks.
Paul R Johnson is offline   Reply With Quote
Old May 6th, 2014, 01:07 PM   #3
Regular Crew
 
Join Date: Apr 2009
Location: Oxford UK
Posts: 109
Re: AVI Stereo Pair Issue in SD in FCP7

Many thanks for replying. I understand that I will get 2 audio tracks onto the timeline - no problem there, and indeed I want 2 audio tracks. My issue is that what I would like is a track 1 and a track 2 that are not panned left and right (respectively) but centred. What I get is a pair of tracks, 1 and 2, linked as a stereo pair, with track 1 panned left and track 2 panned right. Settings in the camera are selected to allow this (eg not stereo but mono selected). It just seems to be an issue with the way the camera puts out AVI files.

I suppose I really need to address this issue with Sony!

Cheers
Steve Cottrell is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony XDCAM EX Pro Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:51 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network