Problem copying BPAV folders at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony XDCAM PMW-F3 CineAlta

Sony XDCAM PMW-F3 CineAlta
HD recording with a Super35 CMOS Sensor.


Reply
 
Thread Tools Search this Thread
Old April 9th, 2011, 04:01 PM   #1
Telecam Films
 
Join Date: Apr 2006
Location: Washington DC
Posts: 723
Problem copying BPAV folders

Hello,

I am having a weird issue backing up BPAV folders from new SxS 64GB cards G1A cards shot with F3 camera. I have the latest Windows 7 SxS driver (1.10). Copying one BPAV folder simultaneously to two external USB drives goes well. When opening XDCAM Browser v2.6 or Clip Browser v1.0, the EX folders are correctly listed but when clicking on them, the clip loading spining icon shows clips being read but then, nothing happens and the clips are not listed in the brwoser window and the app eventually freezes. I have never seen this with my previous 32GN EX media (shot on EX1). Any thoughts??

Thierry.
__________________
Thierry Humeau, DoP
TÚlÚcam Films
www.telecamfilms.com
Thierry Humeau is offline   Reply With Quote
Old April 9th, 2011, 04:56 PM   #2
Major Player
 
Join Date: Dec 2005
Location: New York
Posts: 392
Re: Problem copying BPAV folders

I am having a similar issue but with the 32gig card... I copied the BPAV folder from the card, and dropped it onto USB drives, then when I use XDCAM Transfer to mount the folder, it doesn't do a damn thing... I have to go all the way into the individual clip folders just for it to mount each one, on its own... I can't work like that... whats the problem? Did I do something wrong? I thought that if you copy the BPAV folder just as is on the sxs card, that its the same thing and you can mount and unmount just like a card...

Help?
Giuseppe Pugliese is offline   Reply With Quote
Old April 9th, 2011, 05:23 PM   #3
Telecam Films
 
Join Date: Apr 2006
Location: Washington DC
Posts: 723
Re: Problem copying BPAV folders

I am wondering if this is a F3 related issue. I never had trouble with EX media before. It could also be the USB3 driver on my HP laptop, copying the BPAV folder using the clip browser or from the desktop with the LaCie USB3 drives connected to USB2 seem to work. Will keep you updated...

T.
__________________
Thierry Humeau, DoP
TÚlÚcam Films
www.telecamfilms.com
Thierry Humeau is offline   Reply With Quote
Old April 9th, 2011, 09:00 PM   #4
Vortex Media
 
Join Date: Jan 2009
Location: New England, USA
Posts: 2,484
Re: Problem copying BPAV folders

I realize that you're having a PC problem, but with my Mac, the F3 files appear to be exactly the same as files from an EX1R/EX3. No problems or issues whatsoever with BPAV folders on 8GB and 16GB SxS cards, 16GB and 32GB SDHC cards from Sandisk and Hoodman, and even 16GB Memory Sticks. XDCAM EX Clip Browser, XDCAM Transfer, and Cinemon work great. Don't ask me about XDCAM Browser because I don't like that software! :-)
Everything is hunky dory.
__________________
Vortex Media http://www.vortexmedia.com/
Sony FS7, F55, and XDCAM training videos, field guides, and other production tools
Doug Jensen is offline   Reply With Quote
Old April 10th, 2011, 12:48 AM   #5
Telecam Films
 
Join Date: Apr 2006
Location: Washington DC
Posts: 723
Re: Problem copying BPAV folders

Sounds like a weird issue with USB3 and possibly, the 64 G1A SxS cards (I don't have my older 16GB or 32GB SxS cards to test here). When copying (without using EX Clip Browser) the BPAV folder from an SxS card directly to the LaCie rugged drive connected to USB3, all contents appears to copied correctley, the EX folder is seen by EX Clip Browser but not clips are showing. When using the EX Clip Browser to copy the clips with the drive still connected via USB3, no problem. . When copying the BPAV folder from an SxS card to the same drive connected via USB2, no problem. When I do a copy from drive to drive (same drives) connected to USB3, EX folders appear but clips do not show in EX Clip browser....

Thierry.
__________________
Thierry Humeau, DoP
TÚlÚcam Films
www.telecamfilms.com
Thierry Humeau is offline   Reply With Quote
Old May 1st, 2011, 03:23 PM   #6
Telecam Films
 
Join Date: Apr 2006
Location: Washington DC
Posts: 723
Re: Problem copying BPAV folders

An update to my BPAV folders copy issue... I resolved it by doing an ALL RESET on the camera. That said, it is a bit of a pernicious issue and have no idea if it is an isolated problem to my camera or something that could creep up on other F3s. In case you are interested, a few findings from my own investigation:

- BPAV folders duplicated using Windows 7 64bit copy process (that is, copy and paste, or click and drag) would not show any clips once opend in EX Clip Browser. All clips folder, media and metadata would still show in BPAV folder but the mediapro.xml file had no clip data.
- Issue only affected Windows 7 64bit computers
- BPAV folders would copy fine on Macs, Win XP and Vista PCs but would exibit the issue as soon as copied to a Win 7 64bit machine. So, the data corruption was carried accross platforms...
- I have excluded the followign factors:
* SxS card type and capacity
* SxS reader (reproduced issue with F3 connected via USB or using laptop built-in Express reader.
* Media used to copy BPAV folder (issue was consistent whether BPAV folder was copied to USB drive, internal drive, USB flash drive and even network drive)

Take care,

Thierry.
__________________
Thierry Humeau, DoP
TÚlÚcam Films
www.telecamfilms.com
Thierry Humeau is offline   Reply With Quote
Old May 1st, 2011, 06:14 PM   #7
Major Player
 
Join Date: Jun 2008
Location: Weehawken New Jersey
Posts: 210
Re: Problem copying BPAV folders

I've been having different issues with the XDCAM Clip Browser 1.1 using 64gb cards. The card will open in the browser and I can use the browser to export the .mxf files to a drive, but for some reason it won't play within the browser. The 64gb cards won't open at all in the older versions of clip browser.

XDCAM Transfer, on the other hand works fine when I'm exporting .mov for FCP or previewing the clips.
Chuck Fishbein is offline   Reply With Quote
Old May 1st, 2011, 06:17 PM   #8
Telecam Films
 
Join Date: Apr 2006
Location: Washington DC
Posts: 723
Re: Problem copying BPAV folders

Chuck, that's weird... That's on a Mac right? Did you installed the latest driver for SxS cards?

T.
__________________
Thierry Humeau, DoP
TÚlÚcam Films
www.telecamfilms.com
Thierry Humeau is offline   Reply With Quote
Old May 1st, 2011, 06:18 PM   #9
Major Player
 
Join Date: Jun 2008
Location: Weehawken New Jersey
Posts: 210
Re: Problem copying BPAV folders

Uh...no. It is on a mac, but I didn't install additional drivers. Where would I find them?
Chuck Fishbein is offline   Reply With Quote
Old May 1st, 2011, 07:35 PM   #10
Telecam Films
 
Join Date: Apr 2006
Location: Washington DC
Posts: 723
Re: Problem copying BPAV folders

Here...

Sony | Market Recordable Media

T.
__________________
Thierry Humeau, DoP
TÚlÚcam Films
www.telecamfilms.com
Thierry Humeau is offline   Reply With Quote
Old May 1st, 2011, 08:17 PM   #11
Major Player
 
Join Date: Jun 2008
Location: Weehawken New Jersey
Posts: 210
Re: Problem copying BPAV folders

Thanks Thierry!
Chuck Fishbein is offline   Reply With Quote
Old May 2nd, 2011, 02:57 AM   #12
Major Player
 
Join Date: Dec 2005
Location: New York
Posts: 392
Re: Problem copying BPAV folders

I guess my issue is still unsolved... I still have all these BPAV folders with no way of linking them up other than file by file (thousands of them).... I wish someone else understood this problem

Working on Mac OS X 10.6.4
Giuseppe Pugliese is offline   Reply With Quote
Old May 2nd, 2011, 07:59 AM   #13
Inner Circle
 
Join Date: Aug 2006
Location: Efland NC, USA
Posts: 2,315
Re: Problem copying BPAV folders

Quote:
Originally Posted by Giuseppe Pugliese View Post
I am having a similar issue but with the 32gig card... I copied the BPAV folder from the card, and dropped it onto USB drives, then when I use XDCAM Transfer to mount the folder, it doesn't do a damn thing... I have to go all the way into the individual clip folders just for it to mount each one, on its own... I can't work like that... whats the problem? Did I do something wrong? I thought that if you copy the BPAV folder just as is on the sxs card, that its the same thing and you can mount and unmount just like a card...

Help?
One trick you can try is copy the BPAV folder back onto a SxS card and put it in the camera. If the option comes up to recover the card, execute that command. That should rebuild the metadata files. See if your browser software can then correctly read the card.

I've copied the BPAV folder from an F3 memory card with clip browser as well as windows file explorer in Win7 64bit. Both have been successful.

I've got a lot more to shoot over the next few weeks and will be keeping an eye on this problem for sure.
__________________
http://www.LandYachtMedia.com

Last edited by Chris Medico; May 2nd, 2011 at 09:54 AM. Reason: Added OS info
Chris Medico is offline   Reply With Quote
Old May 2nd, 2011, 09:51 AM   #14
Telecam Films
 
Join Date: Apr 2006
Location: Washington DC
Posts: 723
Re: Problem copying BPAV folders

Also, you should try this. By entering a search string for .mp4 in the file import menu of the EX Clip Browser, you should be able to rebuilt good BPAV folders even if your MP4 files are spread across several BPAV folders.

Please try this:
*
1) create a new folder on the system
*
2) browse to this folder (e.g. Desktop-->New Folder) using the top Explorer Window
*
3) go to File-->Import and select the mp4s. if you sort on type and restrict the search to .mp4s you can do multiples in one import even though they are all in separate sub folders.
*
4) the clips will be imported to the new BPAV and in the process all the metadata, including an intact mediapro.xml, will be rebuilt

Let us know if this works.

Best

Thierry.
__________________
Thierry Humeau, DoP
TÚlÚcam Films
www.telecamfilms.com
Thierry Humeau is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony XDCAM PMW-F3 CineAlta

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:17 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network