"No support" in lens information? at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony XDCAM PMW-F3 CineAlta

Sony XDCAM PMW-F3 CineAlta
HD recording with a Super35 CMOS Sensor.


Reply
 
Thread Tools Search this Thread
Old December 6th, 2012, 12:04 PM   #1
Regular Crew
 
Join Date: Nov 2010
Location: Chicago
Posts: 74
"No support" in lens information?

Hello all,

I have a question about my pmw-f3 and the stock Sony lenses. When I attach them, the information tab found in the main menu just says "No support." Does anyone know why this might be? I tried this with another pmw f3 and did not have this problem. Both are on the version 1.4 firmware.

All help greatly appreciated.

Thank you,
~Omar
Omar Nabulsi is offline   Reply With Quote
Old December 6th, 2012, 12:53 PM   #2
Inner Circle
 
Join Date: Aug 2006
Location: Efland NC, USA
Posts: 2,315
Re: "No support" in lens information?

If lens data is turned on in the menu you may want to examine the lens mount for broken pins. It has been a common issue with the Sony PL adapter.
__________________
http://www.LandYachtMedia.com
Chris Medico is offline   Reply With Quote
Old December 6th, 2012, 10:55 PM   #3
Regular Crew
 
Join Date: Nov 2010
Location: Chicago
Posts: 74
Re: "No support" in lens information?

Thank you for the reply. I checked the pins on the PL mount and all eight of them actually seem fine. Any other ideas? I wonder if it is a software issue rather than a hardware issue.

All help appreciated.
Omar Nabulsi is offline   Reply With Quote
Old December 7th, 2012, 03:49 AM   #4
Major Player
 
Join Date: Jun 2008
Location: melb.vic.au
Posts: 447
Re: "No support" in lens information?

Make sure the lens data type is set to Cooke /i, which is what stock Sony lenses have. If it's set to Arri, then you get that message.
__________________
www.davidwilliams.com.au
David C. Williams is offline   Reply With Quote
Old December 7th, 2012, 05:56 PM   #5
Regular Crew
 
Join Date: Nov 2010
Location: Chicago
Posts: 74
Re: "No support" in lens information?

Interesting, can you tell me how I would do that? I am not very familiar with the menus, and I did not see an option for that when I looked.

Thank you.
Omar Nabulsi is offline   Reply With Quote
Old December 7th, 2012, 06:52 PM   #6
Regular Crew
 
Join Date: Nov 2010
Location: Chicago
Posts: 74
Re: "No support" in lens information?

Never mind, I got it. That was it! Thanks David. For anyone else reading this, it is located under the main camera menu in the "Lens IF" setting.

Thanks again.
Omar Nabulsi is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony XDCAM PMW-F3 CineAlta

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:11 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network