DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Stabilizers (Steadicam etc.) (http://www.dvinfo.net/forum/stabilizers-steadicam-etc/)
-   -   Video: Nebula 4000 With the Sony A7s (http://www.dvinfo.net/forum/stabilizers-steadicam-etc/527607-video-nebula-4000-sony-a7s.html)

Derran Rootring April 3rd, 2015 10:43 AM

Video: Nebula 4000 With the Sony A7s
 
Just posted a short video demonstration online of the Nebula 4000 with the Sony A7s. I received it last week from Camera Motion Research and was finally able to take it out for a spin yesterday. So far I'm loving what this small and lightweight device has to offer! It also handled the strong wind remarkable well.

I've been tweaking it through the software the last couple of days and still feel like it should be capable of even nicer flying results, but I'm happy with what I got so far.

Here's the footage I shot with it yesterday:


Phil Stanley April 4th, 2015 01:57 AM

Re: Video: Nebula 4000 With the Sony A7s
 
I am impressed that loos really good

Noa Put April 4th, 2015 02:19 AM

Re: Video: Nebula 4000 With the Sony A7s
 
I am having some issues with vibrations I get with the nebula which I"m sure could be corrected by changing some parameters in the software, can I ask how you did know what to change? Did you find a tutorial explaining this or was this done by trial and error?

Derran Rootring April 4th, 2015 06:37 AM

Re: Video: Nebula 4000 With the Sony A7s
 
Thank you Phil!

Noa, you're right about that. The vibration can greatly be reduced by changing things with the software. I've done a lot of research on how to use the software and came up with this little cheat sheet:

- Power at low values means: you can get higher P and D values
- When power is too low, the motor can "give up" and lose a step or two
- The P-value tries to keep the current camera angle (in other words the '0' angle').
- When the P value is too high it will cause vibrations
- I-value is the speed in which the gimbal returns to '0' (normal gimbal position) after a shake or other disturbance.
- The D value smooth things out and gets rid of low-frequency vibrations.
- When the P value is too high it will result in a high-frequency vibration.
- Always try to aim for somewhat higher D values.

It isn't much, but at least gives a good starting point! Just make sure to save the default profile settings first, so you can always go back. Only make small changes and look at the realtime graph to see if it works. If the Nebula starts to shake uncontrollably, you know you're moving in the wrong direction. ;)

I tried focusing on one axis at a time by only showing the GYRO_X (roll), GYRO_Y (tilt) or GYRO_Z (yaw) graph. It can take up quite some time, but it's definitely worth it. I'm still working on the Yaw settings and just got a tip from someone to set the dead zone to zero and having an expo curve of around 50. Definitely gonna give that a try.

Noa Put April 4th, 2015 06:58 AM

Re: Video: Nebula 4000 With the Sony A7s
 
Ugh, why is this so complicated...I"m not directing my frustration to you Derran and I thank you a lot for giving me a headstart but this is one of the things I hate to do, I don't mind the balancing part like as I"m used to that with a steadicam which you can expect to do as all camera have different weight distributions but once I need to additionally dive into the software to iron out any wrinkles the fun is over, that's almost like going into a videocamera firmware and make your own changes to improve the quality of the image. I"ll give it a go the following days.

Derran Rootring April 4th, 2015 07:17 AM

Re: Video: Nebula 4000 With the Sony A7s
 
It doesn't have to be this complicated. To be honest I got a really good 'out of the box' result when using a different (100 grams heavier) lens. Then I changed to this lightweight wide angle and decided to give the software a try. The footage started to improve, so I decided to invest some more time in it. But I understand what you're saying. It's just the thing with electronic stabilisers, they need a different approach with some things. Perhaps in a few years the setup becomes completely automatic, but where's the fun in that? ;)

Noa Put April 4th, 2015 07:44 AM

Re: Video: Nebula 4000 With the Sony A7s
 
Can I ask when you start up the nebula with the camera mounted, do you hold the camera in position or start it up without touching the camera? If I don't touch the camera and start the Nebula up it shakes heavily and twists in different directions before returning to it's original position, it looks for a few seconds it's totally out of control but recovers each time but I do find this a bit weird behavior.

I don't want to hijack your thread so won't be embedding my video here but provide a part of the link instead but this is what I did with my Nebula and a gh4 yesterday which was a first time of use: vimeo.com/124057123

Phil Stanley April 4th, 2015 12:09 PM

Re: Video: Nebula 4000 With the Sony A7s
 
Some cracking footage there Noa, well impressed

Derran Rootring April 4th, 2015 01:41 PM

Re: Video: Nebula 4000 With the Sony A7s
 
Actually I do both. Sometimes I put the camera in record mode before switching on the Nebula and sometimes the other way round. But this could sometimes result in the camera being thrown off level and then it takes a second or two to get back to normal. That your camera starts to get out of control when you switch it on makes me think that the balance isn't perfect yet, but since you have a lot of stabilizer balancing experience, I'm not sure what else it could be.

Love the footage Noa! What exactly do you want to change through the software, it's already looking great! Did you stabilize footage in post and used slow motion on most of these shots? Only the roof footage has some minor shakes, but that is probably caused by strong wind.

Noa Put April 4th, 2015 04:44 PM

Re: Video: Nebula 4000 With the Sony A7s
 
Here is a video of a few unaltered shots with the nebula to show what I mean

password is test

If the vibrations are small enough the stabilizer in Edius can filter it out, in my first video most of the footage was shot in 50p and slowed down 50% to make it more smoother.

Noa Put April 4th, 2015 04:50 PM

Re: Video: Nebula 4000 With the Sony A7s
 
I re-balanced the unit again and tried to make some changes with the software, if I connect the unit to my pc it constantly is moving to the left or right and I"m not able to get any stable movement out of it, when I connect my smartphone to it and use the app I don't have that issue but to be honest, all those settings are just gibberish to me. :)

Derran Rootring April 4th, 2015 04:59 PM

Re: Video: Nebula 4000 With the Sony A7s
 
Right I see what you mean. I think that this problem could be fixed by making adjustments through the software. I think the motors (roll and tilt) don't get enough power to keep the camera steady. Or they might even get too much power which can also make it shake. When the motors have enough power the 'PID' settings can be changed to help smoothing things out further. Perhaps you could try out my settings to see what happens. It might give you a better starting point.

Noa Put April 5th, 2015 04:27 AM

Re: Video: Nebula 4000 With the Sony A7s
 
Every time I connect the nebula to my pc it starts to act up so can only use it in combination with my smartphone, I still get some weird startup behavior but restarting helps, I also each time need to reposition my handle as it's not pointing in the same position as the cage.

Eventhough I can tweak settings via my smartphone I"m probably to stupid to understand what I need to change and if I make a change two things happen, 1. nothing happens or 2. the Nebula goes haywire, I have no idea whatsoever what I"m doing when I enter numbers into the software and that is not exactly a good thing. :)

Derran Rootring April 5th, 2015 03:22 PM

Re: Video: Nebula 4000 With the Sony A7s
 
I was just thinking, have you ever tried doing a calibration of the acceleration and the gyro? In the video manual they explain how to do this. Perhaps it will help and it's quite easy to do.

Noa Put April 5th, 2015 03:36 PM

Re: Video: Nebula 4000 With the Sony A7s
 
Yes, did that to but no improvement, I did follow that long instruction video from filmpower, I"m certain that the right parameters in the software will fix my problem but because there is no instruction available yet on how to then it's a matter of trial and error. I guess this is not a unit for inpatient people like me.


All times are GMT -6. The time now is 11:50 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network