Vegas Movie Studio 7 Plat sound out of sync at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.


Reply
 
Thread Tools Search this Thread
Old September 8th, 2007, 08:52 PM   #1
Major Player
 
Join Date: May 2007
Location: Fayetteville, GA
Posts: 772
Vegas Movie Studio 7 Plat sound out of sync

I notice that many times when I create an 1080 60i .avi file from a project using VMS7, the sound and video get out of sync in the .avi file when I play it back using window media. If I import the avi back into VMS, it is o.k. Putting it into .wmv doesn't always work either.

I'm using a Sony HDR-HC3 and VMS7Plat build 52. Maybe WMedia isn't up to the task, but I was hoping to share some files to guys in high def on their PC's using a jump drive or DVD data file (no blue ray yet).

Any ideas?
Roger Shealy is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:26 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network