Problem with freeze frames. at

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.

Thread Tools Search this Thread
Old December 15th, 2007, 04:31 PM   #1
Inner Circle
Join Date: Sep 2006
Location: Sydney.
Posts: 2,569
Problem with freeze frames.

I've got a problem with VMSP 8c. The clip playback from a WD 2TB My Book external drive either on the timeline or in preview suffers from intermittent freeze frames. I've got the latest software from WD and I'm running FW800.

They vary; with each play of a 15sec clip, sometimes one, the next play will have 3 or 4. There are no dropped frames during capture, I've checked all the settings, but can't resolve this and it's a big problem right at the moment. Have I missed something?

If I capture to the C drive, no freezing problem and I never had this problem with the same gear using VMSP 7 on a Maxtor II One Touch which is not used now. Any ideas?
Allan Black is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 03:45 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network