Rendering hangs at 50% in Vegas Pro 8.0b at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.


Reply
 
Thread Tools Search this Thread
Old April 18th, 2008, 08:00 AM   #1
Regular Crew
 
Join Date: Jan 2008
Location: London, UK
Posts: 84
Rendering hangs at 50% in Vegas Pro 8.0b

I'm trying to render out 28 minutes of hi-def video and the thing hangs at 50% with the clock counter decrementing Approximate time left and getting to zero eventually but never finishing.

Looking at the preview window I can see that the %complete bears no relation to the highlighted region I've asked to render (I've ticked the "render looped region only" tickbox even though I've selected all that's available in the time line as my "loop"). About 80% in on the timeline (if I believe the "Preview" windod) it thinks it's about 33% done??!!

Anyone come across this and, more importantly know how to fix it so I can get my footage rendered properly? The annoying thing is the only option you get is to cancel and then it just hangs saying it's waiting on a background process.

Thanks.
Ian Smith is offline   Reply With Quote
Old April 18th, 2008, 09:15 AM   #2
Regular Crew
 
Join Date: Mar 2007
Location: Vancouver, Canada
Posts: 146
off the top-of-my-head (which is a little cloudy right now)..

GOTCHAS
1) is the drive ur rendering to full or close to?
2) is the drive ur rendering to FAT32 or FAT (this one burned me a couple times when i use client drives)... u got a 2 or 4 gig limit issue.

RENDER OPTIONS
a) open fresh Vegas project, make same project properties, copy/paste required clips to fresh project, close old one, render.
b) rendering to lossless uncompressed AVI (yeh it'll be huge but wtf) then re-render in new timeline
c) three stage render: in your case, first one to about 40-50%, second around area around where it glitches, third somewhere about 20% past that (i use this one when debugging Premiere timeline glitches a lot)

l8r
rob
Rob Wood is offline   Reply With Quote
Old April 18th, 2008, 10:21 AM   #3
Regular Crew
 
Join Date: Jan 2008
Location: London, UK
Posts: 84
Thanks for the prompt response Rob. You are right, the external drive is FAT but there is plenty of room on the drive and my rendered file shouldn't be over 1GB (similar sized jobs have rendered OK)

The mystery of the 50% is now sorted. It looks like Vegas is doing two passes as I started another render and it's got past the 50% (currently 53%) and has gone back to the beginning.

Since the previous render locked up at 50% my guess is that something about ending pass 1 and starting pass 2 hiccupped. Fingers crossed this time it will work, but it's irritating the way I find this program so unpredictable. I've lost count of the number of times doing something time-consuming fails and then a re-try works fine.
Ian Smith is offline   Reply With Quote
Old April 27th, 2008, 11:35 AM   #4
Regular Crew
 
Join Date: Apr 2008
Location: Charlotte, NC
Posts: 26
Ian,

Did you find anything else about Vegas hanging during rendering? The same thing is happening to me and it's driving me crazy. Sometimes it will work, sometimes it won't.
Stephen Byrd is offline   Reply With Quote
Old April 27th, 2008, 12:04 PM   #5
Regular Crew
 
Join Date: Sep 2006
Location: Chicago, IL, USA
Posts: 93
Are you guys running any desktop search or anti-virus software?

They like to latch onto files quickly, and that can hang some things up in Vegas.
Matthew Chaboud is offline   Reply With Quote
Old April 27th, 2008, 12:24 PM   #6
Regular Crew
 
Join Date: Apr 2008
Location: Charlotte, NC
Posts: 26
actually mine is on a freshly installed machine. what's interesting is that i can make the same render a few minutes later and it works fine. weird.
Stephen Byrd is offline   Reply With Quote
Old April 28th, 2008, 08:13 AM   #7
Regular Crew
 
Join Date: Apr 2008
Location: Charlotte, NC
Posts: 26
there's definitely something buggy with the software. i can try to render the same project (no edits) and there's a 50/50 chance it will render. this is after closing and opening the program several times. i've also noticed that if i reboot, it will work fine. it must have a memory issue of some sort. i have 400GB free hard drive space (for a 100MB file i'm creating) and 3GB RAM with no other apps running, so it's not a resource issue. hopefully someone else has experienced this issue and can provide some insight.
Stephen Byrd is offline   Reply With Quote
Old May 5th, 2008, 03:31 PM   #8
New Boot
 
Join Date: Feb 2006
Location: Fort Collins, CO
Posts: 13
I am having a similar issue with rendering to wmv files for a video presentation. Vegas will hang around 50% or so, and always on different files, different frames, etc.

This is with different source locations, different computers, etc...I am pulling my hair out. I recently was successful rendering the same project to MPEG2 instead of WMV, I'm going to keep messing with it.

I haven't disabled McAfee yet, that's next.
Adam Smith is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:48 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network