V8 Dissolve Problem at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.


Reply
 
Thread Tools Search this Thread
Old September 11th, 2008, 12:49 PM   #1
Trustee
 
Join Date: Mar 2006
Location: Vancouver Island, Canada
Posts: 1,200
V8 Dissolve Problem

I bought Vegas 8 a couple of months ago after using 6d for year or so. When I crossover scenes (drag one over the other for a cross dissolve), I get a jittery action (both on preview and rendered version). I noticed it when I first installed it, but I just went back to 6d till I had time to deal with it. Now I'm trying to deal with it. I've tried changing the transition properties but no luck.

Anybody had a similar problem? I'll try to post a small clip.
__________________
C100, 5DMk2, FCPX
Ken Diewert is offline   Reply With Quote
Old September 11th, 2008, 12:57 PM   #2
Trustee
 
Join Date: Mar 2006
Location: Vancouver Island, Canada
Posts: 1,200
This is a short clip of the dissolve Glitch. Any help or suggestions appreciated.
Attached Files
File Type: wmv V8 Dissolve clip.wmv (339.6 KB, 50 views)
__________________
C100, 5DMk2, FCPX
Ken Diewert is offline   Reply With Quote
Old September 11th, 2008, 01:10 PM   #3
Sponsor: JET DV
 
Join Date: Dec 2001
Location: Southern Illinois
Posts: 7,873
Could you post a copy of the VEG file? I've not seen anything like that on rendering. Also, what format are the source files?
__________________
Edward Troxel [SCVU]
JETDV Scripts/Excalibur/Newsletters
Edward Troxel is offline   Reply With Quote
Old September 11th, 2008, 01:28 PM   #4
Trustee
 
Join Date: Mar 2006
Location: Vancouver Island, Canada
Posts: 1,200
Thanks Edward,

The clips are HDV - Cineform - AVI files. It is the older ConnectHD format so maybe that is the issue.
Attached Files
File Type: veg Full Wedding.veg (45.6 KB, 135 views)
__________________
C100, 5DMk2, FCPX
Ken Diewert is offline   Reply With Quote
Old September 11th, 2008, 01:40 PM   #5
Sponsor: JET DV
 
Join Date: Dec 2001
Location: Southern Illinois
Posts: 7,873
I checked all three sections that had a dissolve. I could see no issues at all in preview. You might try a repair install of Vegas Pro 8a or update to Vegas Pro 8b and see if that makes a difference. But I'm not seeing anything in the project itself.
__________________
Edward Troxel [SCVU]
JETDV Scripts/Excalibur/Newsletters
Edward Troxel is offline   Reply With Quote
Old September 11th, 2008, 06:20 PM   #6
Trustee
 
Join Date: Mar 2006
Location: Vancouver Island, Canada
Posts: 1,200
Dissolve problem resolved

Thanks Edward,

I just nuked 8.0a in favor of 8.0b and situation is resolved. I also upgraded from ConnectHD to Neo. I had mistakenly thought it may have been a transition property setting of some sort.

Now I get to use Version 8 (after owning it for several months).

Thanks.
__________________
C100, 5DMk2, FCPX
Ken Diewert is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:43 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network