Render as Sony AVC, where's my audio gone ? at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.


Reply
 
Thread Tools Search this Thread
Old September 28th, 2008, 08:21 AM   #1
Trustee
 
Join Date: Nov 2007
Location: Bristol UK
Posts: 1,271
Render as Sony AVC, where's my audio gone ?

I've been rendering some footage with my "vimeo" template, the sony AVC template, the same template that i've always used as per vimeo recommendation but when the render is complete i now have no audio in the rendered file.

In the template the "include audio" is ticked, i even dragged the rendered file back into the vegas timeline so that i could "see" the audio peaks, there aren't any.

Does anyone have any advice ?

I prefer (used to) the sony AVC rather than the mainconcept mp4 because the sony template renders a lot faster than the mainconcept template.

The only clue i've got is that this is the first sony AVC render i've done since installing the pro 8 (c) update.

The other render templates work ok.

Paul.
__________________
Round 2
Panasonic HC-X1, Vinten PB, Sennheiser G3 bits. Vegas pro 14 on i7,AMD Radeon RX480 8GB.
Paul Kellett is offline   Reply With Quote
Old September 28th, 2008, 09:54 AM   #2
Inner Circle
 
Join Date: May 2005
Location: Windsor, ON Canada
Posts: 2,765
I don't use this particular format so I tried a few test renders on 8.0c using DV, HDV & AVCHD footage.
All completed renders included audio.
If it matters, I'm using the latest QuickTime player (7.5.5).
Mike Kujbida is offline   Reply With Quote
Old September 28th, 2008, 06:47 PM   #3
Inner Circle
 
Join Date: Nov 2005
Location: Elk Grove CA
Posts: 6,838
May I assume you checked the include audio box in the audio tab ?
__________________
Chris J. Barcellos
Chris Barcellos is offline   Reply With Quote
Old September 28th, 2008, 09:39 PM   #4
Sponsor: JET DV
 
Join Date: Dec 2001
Location: Southern Illinois
Posts: 7,873
Well in the original post he did say:

Quote:
Originally Posted by Paul Kellett View Post
In the template the "include audio" is ticked
Is the audio heard when playing back the timeline? (just want to make sure it's not muted or something). Maybe change the audio settings in the template to something different and see if that helps? For example, maybe from 48 to 44.1?
__________________
Edward Troxel [SCVU]
JETDV Scripts/Excalibur/Newsletters
Edward Troxel is offline   Reply With Quote
Old September 29th, 2008, 04:27 AM   #5
Trustee
 
Join Date: Nov 2007
Location: Bristol UK
Posts: 1,271
Yes the audio is there when playing back before render, after render though, no audio.
I even dragged the rendered clip back into the vegas timeline, the audio track is there but no audio peaks, just the flat line.
Weird. It's the same "vimeo" template i've been using since i started using vimeo, first time i've used this template since installing update (c).
I get the same results though, same file size, same picture quality, only sony avc renders from mxf to mp4 with recommended vimeo template in about 3x and main concept takes about 8x.

Paul
__________________
Round 2
Panasonic HC-X1, Vinten PB, Sennheiser G3 bits. Vegas pro 14 on i7,AMD Radeon RX480 8GB.
Paul Kellett is offline   Reply With Quote
Old September 29th, 2008, 08:50 AM   #6
Major Player
 
Join Date: Jun 2007
Location: New Orleans, LA
Posts: 410
I'm not in front of my PC right now, but I think if you change it from .avc to .mp4, the "include audio" option should change on the audio tab. I'll try to check it when I get home.

HTH,

Chad
Chad Dyle is offline   Reply With Quote
Old September 29th, 2008, 09:52 AM   #7
Trustee
 
Join Date: Nov 2007
Location: Bristol UK
Posts: 1,271
Quote:
Originally Posted by Edward Troxel View Post
Well in the original post he did say:



Is the audio heard when playing back the timeline? (just want to make sure it's not muted or something). Maybe change the audio settings in the template to something different and see if that helps? For example, maybe from 48 to 44.1?
Smart arse.
Changing to 44,100 worked, thanks Ed.

Strange how it worked before when i was on 8(b) though.
Never mind, fixed now.
Many thanks, to all, especially Edward.

Paul.
__________________
Round 2
Panasonic HC-X1, Vinten PB, Sennheiser G3 bits. Vegas pro 14 on i7,AMD Radeon RX480 8GB.
Paul Kellett is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:00 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network