720x480 DV file renders as ... letterbox? at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.


Reply
 
Thread Tools Search this Thread
Old November 7th, 2008, 09:31 PM   #1
Major Player
 
Join Date: May 2008
Location: Atlanta GA
Posts: 211
720x480 DV file renders as ... letterbox?

Good evening everyone, I'm stumped by this particular issue: I have shot and edited a series of one-minute interview clips at DV 720x480 (widescreen, native DV aspect ratio for my Sony HVR-V1U camera). When I render them as Windows Media 9 files (512kbps preset), they look fine on my computer (Vista PC w/WMV 11) but my client says the video is letterboxed .. what am I doing wrong? Thanks!
Sam Renkin is offline   Reply With Quote
Old November 7th, 2008, 11:24 PM   #2
Major Player
 
Join Date: Oct 2002
Location: Albuquerque, New Mexico USA
Posts: 326
If you shot and rendered it wide-screen and they're watching it on a 4x3 TV, then it absolutely should appear letterboxed. This is the correct behavior.
John Cline is offline   Reply With Quote
Old November 8th, 2008, 07:58 PM   #3
Major Player
 
Join Date: May 2008
Location: Atlanta GA
Posts: 211
They're coming out as 320x240 files, which is 4:3. I believe I need to customize the render settings so that I create a 512kbps file, 16 bit/22k, sized approximately 480 x 320 but I don't know how because those dimensions are not one of the "standard" presets offered in the menu.

Any advice is surely appreciated!
Sam Renkin is offline   Reply With Quote
Old November 9th, 2008, 01:48 AM   #4
Major Player
 
Join Date: Oct 2002
Location: Albuquerque, New Mexico USA
Posts: 326
Just change the render dimensions to a 16x9 ratio, like 512x288 or 448x252 or 384x216 using a pixel aspect ratio of 1.0.
John Cline is offline   Reply With Quote
Old November 9th, 2008, 04:59 AM   #5
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
Actually, shouldn't he be setting pixel aspect ratio to 1.1212?

As John says, you have to manually select the dimensions. This is a really bothersome aspect of Vegas IMO.

Last edited by Jeff Harper; November 9th, 2008 at 06:33 AM.
Jeff Harper is offline   Reply With Quote
Old November 9th, 2008, 12:58 PM   #6
Major Player
 
Join Date: Oct 2002
Location: Albuquerque, New Mexico USA
Posts: 326
No, if you are using image dimensions that are already 16x9, ie. 640x360, 512x288, 448x252, then you would use a pixel aspect ratio of 1.0. This is also true of dimensions like 1920x1080 or 1280x720.
John Cline is offline   Reply With Quote
Old November 9th, 2008, 05:23 PM   #7
Major Player
 
Join Date: May 2008
Location: Atlanta GA
Posts: 211
Thanks a million, guys - I'm on it now and will let you know how it turns out!
Sam Renkin is offline   Reply With Quote
Old November 9th, 2008, 05:31 PM   #8
Major Player
 
Join Date: May 2008
Location: Atlanta GA
Posts: 211
Well, I've noticed something a bit strange about my project file. I imported all the clips at DV 720x480. They appear without letterboxing in the media bin. I also made JPG stills of each interview subject using the "save snapshot to file" feature in the preview window. I use these at the beginning of each clip as a slate. These snapshots are letterboxed ... not sure why ... and all video that appears in the preview window is letterboxed as well. The actual preview window size is 654x480, but the project file dimensions and preview dimensions are set at 720x480 ... weird! I've checked "simulate device aspect ratio" and "scale video to fit preview window' but the letterboxing remains.

Is the fact that there is a letterboxed JPG file in my timeline causing the letterboxing on all clips? If so, how do I save a snapshot without letterboxing?

Sorry, guys but I didn't have this issue last time I used the software! As always, I appreciate the help and advice.
Sam Renkin is offline   Reply With Quote
Old November 9th, 2008, 06:33 PM   #9
Major Player
 
Join Date: Oct 2002
Location: Albuquerque, New Mexico USA
Posts: 326
Are you certain that you have your project properties set to "DV Widescreen"?
John Cline is offline   Reply With Quote
Old November 9th, 2008, 06:43 PM   #10
Major Player
 
Join Date: May 2008
Location: Atlanta GA
Posts: 211
File properties as follows:
NTSC DV (720x480, 29.970fps)
Width: 720
Height: 480
Pixel aspect ratio 0.9091 (NTSC DV)
Sam Renkin is offline   Reply With Quote
Old November 9th, 2008, 06:47 PM   #11
Major Player
 
Join Date: May 2008
Location: Atlanta GA
Posts: 211
If I change the template to NTSC DV Widescreen (with a pixel aspect ratio of 1.2121), my clips appear vignetted top, bottom and sides.

Do you think this something I can correct, or do I have to start a new project with the DV Widescreen template and basically start over?
Sam Renkin is offline   Reply With Quote
Old November 9th, 2008, 06:47 PM   #12
Major Player
 
Join Date: Oct 2002
Location: Albuquerque, New Mexico USA
Posts: 326
OK, there's your problem. Go to "File" > "Properties" and select the "NTSC DV Widescreen" template.
John Cline is offline   Reply With Quote
Old November 9th, 2008, 07:00 PM   #13
Major Player
 
Join Date: May 2008
Location: Atlanta GA
Posts: 211
I think I just answered my own question. I opened a new file using the DV widescreen template, imported my media and everything looks the way it should. Good thing I'm only 10 clips into the project!

Thanks!
Sam Renkin is offline   Reply With Quote
Old November 9th, 2008, 10:56 PM   #14
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
Sam, BTW the pixel aspect ratio of 1.2121 is correct, I guess I got it backwards when I said 1.1212. I still haven't seen 1.0 setting John referred to in any settings for widescreen.
Jeff Harper is offline   Reply With Quote
Old November 10th, 2008, 03:35 AM   #15
Major Player
 
Join Date: Oct 2002
Location: Albuquerque, New Mexico USA
Posts: 326
Setting your project properties to NTSC DV Widescreen with a pixel aspect ratio of 1.2121 is correct. Make sure that "Deinterlace Method" in the project properties is set to "Interpolate" this will make a difference when you render your WMV file.

It's when you render to Windows Media Video that you want to use a pixel aspect ratio of 1.0. You do this by choosing a WMV template, like 512kbps, for example. Then hit the custom button and go to the "Video" tab. Under "Image Size" select "Custom." Then enter a size that corresponds to a 16:9 ratio, like 640x360, 512x288, 384x216 etc and make sure that the "pixel aspect ratio" is set to "1.0 (Square)."

You might want to set the frame rate to 29.97 instead of the default 30. On the "Bitrate" tab you can play with the video bitrate, the default 500k might be a little low for an image size of 640x360 or 512x288. Although, if it's just a talking head and the video is free of noise and there isn't a lot of motion, 500kbps might be fine. On the "Audio" tab, you might want to kick the bitrate up a bit, although these are interview videos and speech doesn't require as high a bitrate as music, so the default of "64kbps 44k stereo" might be fine, too.
John Cline is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:37 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network