Debug Frame mode server issue w/ 9c at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.


Reply
 
Thread Tools Search this Thread
Old November 18th, 2009, 11:01 AM   #1
Regular Crew
 
Join Date: Oct 2009
Location: Ravenna, OH
Posts: 198
Debug Frame mode server issue w/ 9c

System Vista premium home edition 64 bit...

Just installed 9c 32 bit - been running 64 bit 9c - so I could run Debug Frame Mode Server.

Both are installed currently on the machine...

Now in the 32 bit version I do see a "render as" option for Debug mode server .avi but when I try to use it I get a message "Template not found" and would I like to try again?

I installed the Frame Server into the Video plugins directory as directed.

Any advice would be appreciated
Thomas Moore is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:34 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network