Device Error with XHA1 at

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.

Thread Tools Search this Thread
Old December 2nd, 2009, 07:00 AM   #1
New Boot
Join Date: Jun 2008
Location: Hackensack New Jersey
Posts: 9
Device Error with XHA1

Just a heads up. Could not capture in HD with XHA1 using Vegas Pro 8.0c. After an hour of pulling my hair out I reset all defaults in camera. Now working fine. Ive never had a problem until I captured a tape for a friend from camera unknown. After that I could not capture HD from XHA1. If you have this problem this is my recomended solution. Sucks to reset presets etc but im back in buisiness!!!
William Tegethoff is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 04:56 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network