wobbly footage when converting HDV to SD (DVD PAL) at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.


Reply
 
Thread Tools Search this Thread
Old July 14th, 2010, 04:02 AM   #1
Major Player
 
Join Date: Apr 2010
Location: London
Posts: 410
wobbly footage when converting HDV to SD (DVD PAL)

hi there
I have some HDV clips from my Z1 that I am trying to down-convert to SD for a DVD.

I have put the clips in an HD timeline (for HDV) and then rendered to various DVD PAL settings (DVD architect compatible, widescreen, PAL DVD) to see the best results.

the problem is that, after rendering, when I playback the final mpeg2 (opening it with windows media player for instance) I see a lot problems when there are fast pans or any shot that's not almost still.
the lines and contours become distorted to different degrees, as if one of the settings was wrong.

difficult to explain but it looks like the image becomes all wobbly during pans...
I haven't experienced this converting the same clips to WMV9

what am I doing wrong?
Federico Perale is offline   Reply With Quote
Old July 14th, 2010, 07:19 AM   #2
Major Player
 
Join Date: Apr 2010
Location: London
Posts: 410
not even one response?

reading articles I see that a problem could be field order....

but Vegas should adjust the field order from HDV to PAL DVD automatically right?
Federico Perale is offline   Reply With Quote
Old July 14th, 2010, 07:43 AM   #3
Sponsor: JET DV
 
Join Date: Dec 2001
Location: Southern Illinois
Posts: 7,873
As an experiment, you could try changing the field order of the clips on the timeline and rendering it out. That way you would know for sure if that would help.

Another option might be to render out to a PROGRESSIVE DVD. Then the DVD player would add the proper interlacing back in.
__________________
Edward Troxel [SCVU]
JETDV Scripts/Excalibur/Newsletters
Edward Troxel is offline   Reply With Quote
Old July 14th, 2010, 08:34 AM   #4
Inner Circle
 
Join Date: Jul 2009
Location: Perth, Western Australia
Posts: 8,222
Hi Federico

Edward is usually correct..it certainly sounds like a field order problem..you are rendering an interlaced upper field first to lower field first by default AND resizing the video (from 1440x1080 to 720x480 or 576)

That will totally mess up your footage (in fact even if the fields were both lower first it would STILL mess up any footage.

Solution is simple..you need to de-interlace the source first so set your de-interlace box in project properties to "interpolate" (since you have motion during panning) and set the render quality to "Best"

Render a portion of the clip again to MPEG2 Widescreen and you will find that the problem has gone away!!

Chris
Chris Harding is offline   Reply With Quote
Old July 14th, 2010, 08:54 AM   #5
Major Player
 
Join Date: Apr 2010
Location: London
Posts: 410
hi Chris
I will certainly try but shouldn't the template DVD PAL serve this purpose?
I thought Vegas would automatically adapt to the output file needed no matter what starting file you use....
,,,,,,,
Solution is simple..you need to de-interlace the source first so set your de-interlace box in project properties to "interpolate" (since you have motion during panning) and set the render quality to "Best"

Render a portion of the clip again to MPEG2 Widescreen and you will find that the problem has gone away!!
,,,,,,

so everytime I need to convert HDV 50i to PAL DVD I need first to de-interlace? there is no direct way of doing this?
Federico Perale is offline   Reply With Quote
Old July 14th, 2010, 02:19 PM   #6
Major Player
 
Join Date: Apr 2010
Location: London
Posts: 410
Quote:
Originally Posted by Edward Troxel View Post
As an experiment, you could try changing the field order of the clips on the timeline and rendering it out. That way you would know for sure if that would help.

Another option might be to render out to a PROGRESSIVE DVD. Then the DVD player would add the proper interlacing back in.
how do i do this?
Federico Perale is offline   Reply With Quote
Old July 14th, 2010, 02:48 PM   #7
Major Player
 
Join Date: Apr 2010
Location: London
Posts: 410
I have managed to remove the bigger "wobbliness" by selecting "BEST" in rendering options

ok....now it works fine...
I just set field order to "none" and now it seems to work

tried with a DVD and it plays just fine......

but I have to say, Chris, that your solution works even better....deinterlacing the source first is the best result so far even for the pans

Last edited by Federico Perale; July 14th, 2010 at 03:56 PM.
Federico Perale is offline   Reply With Quote
Old July 14th, 2010, 06:00 PM   #8
Inner Circle
 
Join Date: Jul 2009
Location: Perth, Western Australia
Posts: 8,222
Vegas will de-interlace the footage automatically for you as long as you set it up in Project Properties. Zap in the settings and then check the box that says use these settings for all new projects.

You might be able to save the Project properties as a new template also which will save you typing in the boxes..not sure but Edward will know.

If you shoot HD interlaced (like 50i or 60i) and are rendering down to SD then you MUST de-interlace otherwise the footage will give you strange interlacing lines that are messed up during the downsizing. Of course, if you are shooting progressive then it's not needed!!

Take a look at this page..you will probably recognise your problem there too!! What is deinterlacing? The best method to deinterlace movies

Chris
Chris Harding is offline   Reply With Quote
Old July 14th, 2010, 06:35 PM   #9
Major Player
 
Join Date: Apr 2010
Location: London
Posts: 410
thanks

does the same problem happen whenever I want to downconvert to a lower resolution?
I have some mild interlacing issues with a full HD file I rendered to HDV WMV9

but strangely I also have some mild interlacing issues with the same file rendered to full HD WMV9

am I required to deinterlace everytime use shoot interlaced?

also you say "Zap in the settings and then check the box that says use these settings for all new projects." but if I do that when I shoot progressive isn't going to be an issue? will I need to remember to change it?
Federico Perale is offline   Reply With Quote
Old July 15th, 2010, 07:30 AM   #10
Sponsor: JET DV
 
Join Date: Dec 2001
Location: Southern Illinois
Posts: 7,873
Part of the problem is downsizing. Changing to "Best" on the render is vital when you're downsizing as it uses a different resizing routine than "Good" does.

As for saving different project settings, just go to file - properties, change the settings as desired, type in a new name in the preset list box, and click on the floppy icon to the right of that box. You can easily create multiple presets.
__________________
Edward Troxel [SCVU]
JETDV Scripts/Excalibur/Newsletters
Edward Troxel is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:51 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network