DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   What Happens in Vegas... (http://www.dvinfo.net/forum/what-happens-vegas/)
-   -   Render stuck in Slow Mo!! Help! (http://www.dvinfo.net/forum/what-happens-vegas/482463-render-stuck-slow-mo-help.html)

Harry Simpson July 27th, 2010 08:08 AM

Render stuck in Slow Mo!! Help!
 
I've got a short movie consisting of about 10 clips - total play time of about 4 minutes.

I've converted in full HD avi cineforms and added these to the timeline. The movie plays in regular speed in the editor and looks pretty good. I added generated music and taken the recorded audio out. I'm rendering to full 1080p MP4 and it finished and then when I play back the video is in slow motion while the audio just keeps on at normal pace.
I've rerendered this sucker 5 times with same result. I've Selected all as a loop and turned on Render loop only. I've made sure all loops deselected and off and rendered with Loop only unchecked. Nothing is working.
This is Movie Studio HD 10 by the way.
Any ideass?? Heelllpppppp!!!!

Harry Simpson July 27th, 2010 07:55 PM

Support ticket submitted to Sony.......

Harry Simpson July 29th, 2010 08:05 AM

So if I keep responding to my own posts will i go blind!

Sony tech support answered by asking a bunch of questions to which I responded.

Then last night instead of rendering full HD using the uncompressed Lagarith AVI i rendered to MP4 and removed the Lagarith compression. The slow mo went away.

Could the Lagarith compression not keep up during the writing to file before?

Probably never know...

Seth Bloombaum July 29th, 2010 10:54 AM

Quote:

Originally Posted by Harry Simpson (Post 1553252)
Could the Lagarith compression not keep up during the writing to file before?...

That seems very unlikely - typically, rendering to any codec does not break in that way.

I've had some weird issues with sound that affected everything. If a particular sound card doesn't directly support a bit-depth and sample rate, strange things that come out as fast-mo or slow-mo may happen on playback. This is particularly true when other programs are using sound hardware resources.

If this were the case, I'd expect that if you restarted your computer, then opened one of your "slow" clips in a player before doing anything else, the playback would change from what you experienced previously.

Harry Simpson July 29th, 2010 11:18 AM

the ol' computer reboot does seem to help and I literally never turn mine off. I'm also finding that these rather long AVIs are rendering to about 100 Gig uncompressed and I find myself reading and writing to a Iomega one terabyte USB2 drive - should I try to work off an in computer drive for rendering or would that even make a difference I wonder.

The VLC viewer said it didn't suppot Lagarith compressed AVI playback so the file was actually trying to play back in Windows Media Player.....

Ken Hull July 29th, 2010 02:42 PM

Got RAID?
 
Harry,
When you say "full HD avi cineforms", do you mean something like "Filmscan1" or "Filmscan2"? Those produce huge files with very high bitrates. Unless you have an amazingly fast workstation with RAID drives, your system will not be able to keep up with such an outrageous bitrate. Those Filmscan settings are for high-budget theatrical projects having high-budget editing equipment. Try a quality setting of "High HD" or "Higher HD", and see if your system can keep up with that.

Also, you might put your question in the Cineform setting.

Ken

Harry Simpson July 29th, 2010 03:38 PM

Thanks Ken,

No they are just 1920x1080p AVIs converted from the MOVs from the 5D Mk2 camera and yes they are big files.

Ken Hull July 29th, 2010 05:28 PM

It's all AVI to me ;-)
 
No matter which Cineform quality setting you choose, it will be an AVI with whatever resolution you set (in this case 1920x1080). What the quality setting changes is the amount of compression. A highly compressed video will have a lower bitrate, which means it's easier for your system to play.

So I'm thinking you used HDLink to convert to AVIs. You can set the Cineform quality level for the conversion. Then, when you render your edited movie, you can set the Cineform quality level for the rendering.

Did you specifically set quality levels, or just use whatever defaults were set?

P.S. -- Also, it takes longer to render at the higher quality settings.

Harry Simpson July 30th, 2010 08:26 AM

HDLink is what I used and I set the quality to High or least compression.

Ken Hull July 31st, 2010 01:47 AM

HDLink settings
 
OK, when the HDLink window comes up, and you click on the Prefs button at the lower right,
then you look at the lower right area and see the Quality drop-down box:
If it's like my copy of HDLink, your choices are: Low, Med, High, Filmscan, Filmscan2.
If that's what you see, and you're set to High, I would think that would be OK, but I don't know how powerful your computer is. You might try Med or Low and see what happens.

Also, you might ask you questions in the Cineform forum on this website. Cineform CTO David Newman answers question there, and is very knowledgable and helpful.

Ken

Matteo Manson July 31st, 2010 02:23 AM

I dont' have a whole lot to add here except I will reinforce that unless a codec has some VERY strange bug in it you should not have issues with the rate at which it writes the file, in fact in most cases you will be well under the threshold of the hard disks performance and if it does it just throttles the rendering usually.

While I can't see the sound card being directly involved since the encoding is all being done in the CPU and RAM... I do remember a few videos having similar issues way back in the day when I was using a soundblaster. I do have one on my system right now but it isn't being used at all, and I am not aware of it having caused any issues.... but ... I would think you could run into issues where in you may be changing the sample rate of your audio.

I always process my audio externally to the final spec, including changes in sample rate if required. I am pretty sure I have at least once, a long time ago had a video where there was a difference between the input and output sample rate and it caused sync/timing issues.

Harry Simpson August 1st, 2010 09:17 AM

Apprecviate the input.

Ken My HDLink just has Low, Med, High for a choice and a
i always use the Use frame format of original which will be the 1920x1080 30p or 24p
Don't know what the IFrames Only is but leave the default which is unchecked.

Thanks


All times are GMT -6. The time now is 05:59 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network