First clip renders slow???? at

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.

Thread Tools Search this Thread
Old January 17th, 2011, 04:30 PM   #1
Inner Circle
Join Date: Jul 2009
Location: Perth, Western Australia
Posts: 7,641
First clip renders slow????

Hi All

Been meaning to ask this for a while but I also do Realty shoots (apart from weddings) and these end up as around 12 clips each approx 5 minutes in length ..shot in HD but transcoded to DV-AVI (quality isn't an issue) It's basically a room by room shoot plus the yard.

When I render each clip to MPEG2 so it can go onto a DVD the first clip takes a lot longer (around say 8 minutes) to render on my DuoCore 2.2Ghz. The rest of the clips render way faster (typically 2 -3 minutes)!! It only seems to be the first clip that takes a lot longer than the rest in Vegas 9 ..once that's rendered..the rest are fast.

Anyone know why this occurs?????

Chris Harding is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 10:57 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network