DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   What Happens in Vegas... (http://www.dvinfo.net/forum/what-happens-vegas/)
-   -   TitlerPro dysfunctional with v11 / 64bit - use 32bit (http://www.dvinfo.net/forum/what-happens-vegas/502560-titlerpro-dysfunctional-v11-64bit-use-32bit.html)

Magnus Helander November 10th, 2011 04:03 PM

TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
I had crashathon with TitlerPro using the 64-bit edition of v11
After installing and editing in 32-bit edition of v11 / build 424 everything is rock solid.

Paging Sony Creative Software, pls pick up the white courtesy phone for an important message...

/m

Leslie Wand November 10th, 2011 04:12 PM

Re: TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
you did update the nb titler to the latest edition?

Magnus Helander November 10th, 2011 04:33 PM

Re: TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
Yes, 111024
nVidia 285.62 - though I use v11 with GPU off ( I have a deadline tomorrow... )
/m

Leslie Wand November 10th, 2011 05:53 PM

Re: TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
sorry, working here..... but not pushing titler.

btw. gpu on.

Jeff Harper November 10th, 2011 11:29 PM

Re: TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
Magnus, since you also have trouble with 64 bit version and multiple instances of Vegas with GPU turned on, I'm thinking your install may be bad.

Ian Stark November 11th, 2011 02:53 AM

Re: TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
I'm pushing Titler Pro very hard to make the examples for the tutorials and I have certainly not experienced a 'crashathon'. That's not to say I haven't crashed a couple of times though, to be fair, but certainly no more than I have become accustomed to with Vegas.

Magnus Helander November 11th, 2011 05:23 AM

Re: TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
Manys thanks for your feedback - must have a bad config or driver somewhere, since it's stable on 32-bit Vegas 11 and useless on 64-bit Vegas11.

I will strip my system down and see if I can get 64-bit working - I have external RAID and Decklink card to deal with..

/magnus

Ian Stark November 11th, 2011 05:26 AM

Re: TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
Keep us posted, Magnus. Might be worth reporting the problem to NewBlue (not Sony) support. Good luck!

Magnus Helander November 25th, 2011 03:00 AM

Re: TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
A new nVidia beta driver solved the stability issues.

Installed nVidia 285.79 and now have two instances of vegas 11 64bit build 424 playback with GPU enabled and (to hammer the GPU) several instances of TitlerPro with MXF & MP4 material on timeline with GPU FX lensflare, CC and Curves. Solid.

Joe Kollee November 25th, 2011 11:11 PM

Re: TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
I have had similar issues. Currently I am building a trivia night, and doing 8 rounds of 10 questions + the answers. After you get about 20 fancy nb titler clips going, you cant add any more to the timeline or it crashes. I have been working with NB on the matter, and I must say, they are eager to help. Everything is the latest versions. My answer, like Magnus, was to go to the 32bit version. That version is solid with same project. ( thank goodness, if I had to use v10 again, I would pull my hair out )

Steve Rusk November 26th, 2011 05:09 PM

Re: TitlerPro dysfunctional with v11 / 64bit - use 32bit
 
For what it's worth, I experienced similar crashing while building a project with Vegas 11, 64 bit on a AMD 5770. Also crashed while adding NB filters to a scene. It happened so often I started hitting save before adding any NB element. Seems to be more stable having upgraded to latest Vegas build and AMD driver.


All times are GMT -6. The time now is 01:42 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network