horizontal line thru middle of rendered video at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.

Reply
 
Thread Tools Search this Thread
Old January 2nd, 2007, 10:00 AM   #1
Regular Crew
 
Join Date: Nov 2006
Location: Austin Texas
Posts: 52
horizontal line thru middle of rendered video

I am new to Vegas 6.
Just did my first test render from a 1080 60i capture from my canon A1.

When rendered as 1080 AVI I get a single pixel horizontal mismatched line running thru the middle of the entire video. Like the original JVC in-camera bug.

I dont see this in camera, within the editor preview, or when camera is directly output to an HD TV. So I dont think this is a camera issue.

Anyone know whats going on?
Rick Hensley is offline   Reply With Quote
Old January 2nd, 2007, 01:49 PM   #2
Regular Crew
 
Join Date: Mar 2006
Location: Ormond Beach, FL
Posts: 105
Have you tried 1080 mpg2 or wmv?

What would you use 1080 avi for?
Jamie Hellmich is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 12:31 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network