7.0c playback/scrubbing stuck at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.

Thread Tools Search this Thread
Old January 29th, 2007, 10:27 AM   #1
Major Player
Join Date: Jun 2003
Location: Crested Butte, CO
Posts: 567
7.0c playback/scrubbing stuck

New to 7.0c, so maybe there's a setting I'm missing. But when I hit 'L' or the spacebar the playback rate moves to 1.00 and the arrow control key lights up, but nothing happens, no playback or scrubbing. 'K' resets the playback rate to 0.00, and 'J' sends it to -1.00, but no response on the timeline.

What might be wrong?

Scott Brickert is offline   Reply With Quote
Old January 29th, 2007, 11:17 AM   #2
Sponsor: JET DV
Join Date: Dec 2001
Location: Southern Illinois
Posts: 7,858
Update to 7.0d. Here's one of the listed fixes: Fixed JKL freeze
Edward Troxel [SCVU]
JETDV Scripts/Excalibur/Newsletters
Edward Troxel is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 10:21 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network