Deinterlace method setting for NTSC DV, 29.970 fps? at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.


Reply
 
Thread Tools Search this Thread
Old February 20th, 2007, 12:53 PM   #1
Major Player
 
Join Date: Jan 2005
Location: NY, NYC
Posts: 367
Deinterlace method setting for NTSC DV, 29.970 fps?

Shouldn't the ‘Deinterlace Method” (under the video tab in project properties) be set to NONE when working with an NTSC DV, 29.970 fps (template) project?

My current project is intended for DVD -- to be played back on standard NTSC televisions. The source video is standard 4x3 DV and captured as such.

I know this sounds like a silly question, but I wanted to be sure. For some reason, my project properties has this set to ‘Blend Fields” and I’m pretty sure this is not correct -- insomuch as I do not want to deinterlace the project or footage.

Shouldn’t the default for a NTSC DV< 29.970 project be ‘none’?

Thanks --
James Binder is offline   Reply With Quote
Old February 20th, 2007, 01:46 PM   #2
Jubal 28
 
Join Date: Mar 2005
Location: Wilmington, NC
Posts: 872
No. That's the option you use if your footage is progressive.

The deinterlace method only comes into play if you render to a progressive template. You don't want to set a deinterlace method for progressive footage.
David Jimerson is offline   Reply With Quote
Old February 20th, 2007, 03:00 PM   #3
Major Player
 
Join Date: Jan 2005
Location: NY, NYC
Posts: 367
Quote:
Originally Posted by David Jimerson
No. That's the option you use if your footage is progressive.

The deinterlace method only comes into play if you render to a progressive template. You don't want to set a deinterlace method for progressive footage.
David -- thanks for the reply -- I'm a bit confused though by your responce. My thickness, I'm sure!

My footage is NOT progressive -- just plain old NTSC DV 29.970 (shot 1/60 with XL1s)...

Maybe this is a better way of phrasing my question:

What is the correct ‘Deinterlace Setting’ setting for footage shot 60i (with my XL1s) and captured NTSC DV 29.970 – with the final destination being DVD for playback on standard TVs? My thought is that it should be set to NONE. Yes, no?

If anybody else would like to chime in as well, I'd appreciate it --


Thanks
James Binder is offline   Reply With Quote
Old February 20th, 2007, 03:03 PM   #4
Jubal 28
 
Join Date: Mar 2005
Location: Wilmington, NC
Posts: 872
EDIT:

Looking back on this, you may have been asking something slightly different than what I thought you were asking. My fault.

The default for NTSC DV *is* "None."
David Jimerson is offline   Reply With Quote
Old February 20th, 2007, 05:11 PM   #5
Major Player
 
Join Date: Nov 2003
Location: Ashford, AL
Posts: 937
No. I don't think so unless I'm way off base here. The default setting for deinterlace method in Vegas is 'blend fields'. However, it doesn't matter unless you change the field order to None (progressive scan). If you leave it as interlaced footage (NTSC DV, lower field first), there will be no change in the preview look. In order to convert it from interlaced DV to deinterlaced DV, you would have to set progressive in the render template under the custom tab.
Guy Bruner is offline   Reply With Quote
Old February 20th, 2007, 06:01 PM   #6
Jubal 28
 
Join Date: Mar 2005
Location: Wilmington, NC
Posts: 872
This is what my default is.

http://img397.imageshack.us/img397/5412/dvni1.jpg

Now, I rarely ever go into an NTSC DV project, so I never had any reason to monkey with it.
David Jimerson is offline   Reply With Quote
Old February 20th, 2007, 06:47 PM   #7
Major Player
 
Join Date: Jan 2005
Location: NY, NYC
Posts: 367
Thanks David – Thats what I thought.

GUY – I do not want to deinterlace here. Unless I’m way off, I’m thinking that my footage (as noted above) needs to stay INTERLACED. Again, I do not want to deinterlace.

So then, with a NTSC DV 29.970 project (which is intended for DVD playback on standard TV) the deinterlace mode (in project properties) should be set to 'NONE'....I hope.

For some reason in my current project, it is set to 'blend fields.'

I’d be appreciative if somebody could confirm this before my head explodes…

Thanks --

Last edited by James Binder; February 20th, 2007 at 11:21 PM.
James Binder is offline   Reply With Quote
Old February 20th, 2007, 07:49 PM   #8
Jubal 28
 
Join Date: Mar 2005
Location: Wilmington, NC
Posts: 872
Vegas's default settings are optimal.
David Jimerson is offline   Reply With Quote
Old February 20th, 2007, 11:20 PM   #9
Major Player
 
Join Date: Jan 2005
Location: NY, NYC
Posts: 367
Thanks again David -- none it is then.

Iím not sure why, but again, in my project settings it was set to 'blend fields' -- which was causing blur when graphic/video items moved vertically on the screen. It was particularly a problem after using the event pan/crop function and merely sliding down the source video for better composition (within the safe areas) -- this caused very noticeable blurriness.
James Binder is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:57 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network