Sound when capturing, none after capture at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.


Reply
 
Thread Tools Search this Thread
Old May 20th, 2007, 09:29 PM   #1
Major Player
 
Join Date: Feb 2007
Location: Huntington, WV
Posts: 260
Sound when capturing, none after capture

Well, this HDV thing is new to me. When I capture, I hear the sound perfectly. When I move everything to the timeline, I can see the waveforms for the sound, but I hear no sound. The mute is not muted..I brought up the mixer levels and they are not detecting any sound either. Any ideas? J Captured HDV from Canon XH A1 to vegas 7.0e
John L. Miller is offline   Reply With Quote
Old May 20th, 2007, 09:52 PM   #2
Major Player
 
Join Date: Feb 2007
Location: Huntington, WV
Posts: 260
Very strange, sound will play if I move the clip to the trimmer, just not on the timeline...no matter what I do.
John L. Miller is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:45 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network