HDV workflow in Vegas - Page 2 at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

What Happens in Vegas...
...stays in Vegas! This PC-based editing app is a safe bet with these tips.


Reply
 
Thread Tools Search this Thread
Old May 27th, 2007, 08:03 PM   #16
Major Player
 
Join Date: Feb 2007
Location: Huntington, WV
Posts: 260
Quote:
Originally Posted by Bill Ravens View Post
Due to the way vegas 7 and DVDA software is written, you're better off rendering to NTSC DVDA inside Vegas, rather than rely on DVDA to do it.
I strongly disagree Bill, regardless of how it is written, if the results are subpar, then one should render the way you can get the best results. I myself, am getting crappy results rendering to MPEG2 from HDV and then sending to architect. I had the same problem when using My XL2 camera in SD until I changed the Bit Rates in the render. But, changing the Bit rates have not helped when rendering from HDV AVI files to MPEG2 then to Architect. The results are just terrible. You guys that are rendering to an .AVI file, what settings are you using? Are you rendering to an HDV AVI file and then letting architect rerender? Or are you rendering to an SD NTSC AVI file and then letting Architect turn it into an MPEG2? There are soooo many different avenues..I would really like for someone to tell me the BEST way to get it done. Thanks . J
John L. Miller is offline   Reply With Quote
Old May 27th, 2007, 08:26 PM   #17
Regular Crew
 
Join Date: Aug 2003
Location: Perth, Western Australia
Posts: 193
Following the belief that the fewer intermediate steps the better, I have always rendered from the HDV m2t timeline directly to MPEG2 ready for DVD, and have been extremely happy with the results, even when the resultant SD DVD is viewed on a big plasma screen.

I did encounter some wavy vertical line artifacts early on, but now I always render at Best quality and things are fine.
Peter Wright is offline   Reply With Quote
Old May 27th, 2007, 09:47 PM   #18
Major Player
 
Join Date: Feb 2007
Location: Huntington, WV
Posts: 260
Peter, I have rendered the M2t Directly from timeline to MPEG2 and I end up with those wavy artifact lines also. That is precisely what I want to get rid of. If it were not for those, I would have it made. I do render best quality and still get them. I can get rid of most of them using the Chromablur by sony effect. But I am still in search of the way to rid my work of them without having to add another effect. J

Last edited by John L. Miller; May 27th, 2007 at 09:48 PM. Reason: added words
John L. Miller is offline   Reply With Quote
Old May 27th, 2007, 09:53 PM   #19
Major Player
 
Join Date: Feb 2007
Location: Huntington, WV
Posts: 260
Just out of curiousity, the type of DVD or DVD RW wouldn't have any effect on the final product would it? I am testing on rewritables so I do not waste DVDs. J
John L. Miller is offline   Reply With Quote
Old May 27th, 2007, 10:07 PM   #20
Regular Crew
 
Join Date: Aug 2003
Location: Perth, Western Australia
Posts: 193
John I'm trying to remember back to when this appeared, and I - I think I tried also applying Reduce Interlace flicker, even though the size of the "waves" was too large to be directly interlace related.

Here's an old thread on the Sony forum which may yield a clue - good luck:
http://www.sonycreativesoftware.com/...ssageID=424040
Peter Wright is offline   Reply With Quote
Old May 27th, 2007, 10:33 PM   #21
Regular Crew
 
Join Date: Aug 2003
Location: Perth, Western Australia
Posts: 193
John - I've continued searching, and here's possibly an even more relevant thread going back to the first day I brought my Z1 home:

http://www.sonycreativesoftware.com/...ssageID=364704
Peter Wright is offline   Reply With Quote
Old May 28th, 2007, 11:04 PM   #22
Regular Crew
 
Join Date: Aug 2003
Location: Perth, Western Australia
Posts: 193
... and I finally came across another thread - same problem, but here it seems the solution boils down to (a) rendering at Best quality, and (b) setting a deinterlace method other than "none", even when you're not deinterlacing. Here's the quote:

"When you go from 1080i to 720p, the deinterlacing options will actually deinterlace the footage. When you go from 1080i to 480i or 576i, the deinterlacing options will not deinterlace the footage, but need to be checked in order for Vegas to resize the interlaced footage by field rather than by the whole image. The resulting downrezzed footage is still interlaced."

I do hope this helps - please report back.
Peter Wright is offline   Reply With Quote
Old May 29th, 2007, 01:49 AM   #23
Major Player
 
Join Date: Sep 2006
Location: Carlsbad, CA
Posts: 634
I've just spent the last couple of days testing various scenerios of creating DVD's with Vegas & DVDA and here are the settings I found most helpfull for the highest quality DVD production.

#1) It's important that if you are building an HDV compilation that your project settings are set to match the proper HDV file you are working with.

#2) When it's time to export, Render As MainConcept Mpeg-2 and then in the custom settings choose NTSC Widscreen DVD-Architect.

#3) Choose Custom button to the right, choose Best Quality, then on the Video Tab choose "2-pass"

When opening up DVD-Architect, I choose File -> New and make sure the properties of the new project I'm creating also has NTSC Widescreen. I import the formerly created .mpg file and do NOT choose to reduce flicker as this will cause a recompress. At this point the disc burns without any additional compression and the results are very good. I too have seen the issues I believe you are speaking of but since going through this workflow to create DVD's, I've not seen it and frankly, I'm very happy with the quality of the product.

Jon
Jon McGuffin is offline   Reply With Quote
Old May 29th, 2007, 01:56 AM   #24
Major Player
 
Join Date: Feb 2007
Location: Sammamish, WA
Posts: 398
I sent my raw 1080-30p footage direct to DVD-A and it re-renders it perfectly.
Joe Busch is offline   Reply With Quote
Old May 31st, 2007, 08:12 PM   #25
Major Player
 
Join Date: Feb 2007
Location: Huntington, WV
Posts: 260
Joe, you say "raw footage" sent to DVD arch and it does fine. What kind of file are you sending to Architect? Are you at least converting to .AVI? Elaborate a little on this. And Jon, I have been using your exact workflow except not using two pass, and I cannot believe two pass will get rid of these lines. Let me start over here. I am shooting in 1080 25F on my A1 camera. I am hearing from some to apply a De-interlace filter. I am anxious to try this when I have time and see if it helps. There is another post from Luis Rolo that is having the exact same problem and he has posted a picture of these lines. If anyone has a chance this is a very recent post from Luis, please check it out and see if that helps clarify what some of us are seeing. I just cannot hardly believe one person uses the same workflow and gets a better result. That is why it is so important to post EVERY setting, camera, and Editing software..so we can find our differences. Those of you that are shooting in 1080 25F on the A1, any HD setting changes or other changes you have made on your camera other than presets? J
John L. Miller is offline   Reply With Quote
Old May 31st, 2007, 08:21 PM   #26
Major Player
 
Join Date: Feb 2007
Location: Huntington, WV
Posts: 260
Quote:
Originally Posted by Peter Wright View Post
... and I finally came across another thread - same problem, but here it seems the solution boils down to (a) rendering at Best quality, and (b) setting a deinterlace method other than "none", even when you're not deinterlacing. Here's the quote:

"When you go from 1080i to 720p, the deinterlacing options will actually deinterlace the footage. When you go from 1080i to 480i or 576i, the deinterlacing options will not deinterlace the footage, but need to be checked in order for Vegas to resize the interlaced footage by field rather than by the whole image. The resulting downrezzed footage is still interlaced."

I do hope this helps - please report back.
I am going to try this Peter, thanks. J
John L. Miller is offline   Reply With Quote
Old May 31st, 2007, 11:54 PM   #27
Major Player
 
Join Date: Nov 2006
Location: Placentia, Calif
Posts: 549
Quote:
Originally Posted by Bill Ravens View Post
John...

The default MPEG2 bitrate settings in vegas are too low. Reset them to 8 Mbps for both min and max.
Could you elaborate on resetting this bitrate, where inside vegas
Hugh Mobley is offline   Reply With Quote
Old June 1st, 2007, 10:40 PM   #28
Major Player
 
Join Date: Feb 2007
Location: Huntington, WV
Posts: 260
Bill, I reset those bitrates to 8,000,000 for each. (8Mps). I can see an improvement, but when I set to this bitrate in Vegas, DVDarchitect will rerender and compress again. I am afraid this is degrading any quality we may have gained. Any further suggestions? J
John L. Miller is offline   Reply With Quote
Old June 2nd, 2007, 10:46 AM   #29
Major Player
 
Join Date: Feb 2007
Location: Huntington, WV
Posts: 260
After a ton of testing, I have discovered that when rendering to MPEG2 from vegas, if you change the frame rate from 23.976 adding 2+3 pulldown to just 23.976 without pulldown, then architect will rerender the file. (I have no idea why). Not that this really matters since I have found to get the best results, Architect will rerender anyway. Using my M2T files on the timeline, after all editing is done. I click file, then "render as". Then choose "DVD Architect 24P widescreen" or whatever you are shooting..stick with a DVD architect template though. Then click "Custom" click "video" tab and change bitrates at bottom of page. Change all 3 of them to 8,000,000 which is 8Mbs. check the box "2 pass", after this, I change my 23.976 + 2-3 pulldown to just 23.976. No pulldown. Because according to what I read...24F on our A1 camera does not use pulldown. I have done it both ways and do not see much if any of a change. Field order should be NONE Progressive. After these changes, I save this template as HDtoSD. This way you can quickly use this template next time. Then name your file and click save. When it is through rendering..open DVD architect and paste the file in the Menu1 box. AFter pasted there, just slightly above and to the left of the blue menu box is a selection box that now reads menu1. Click the little arrow on the right of that box and now you see menu1 and your file to choose from. Choose your file, then go to the right of the blue menu1 box and choose "Reduce Interlace Flicker" After this is done choose "make DVD" from toolbar above. Then click "burn", then select current project and next. Then click optimize. click on your file and then the video tab. Change your frame rate to 24.976 and make sure you change the box on lower right to read NTSC widescreen 720x480 or whatever you are trying to accomplish. I set my Progressive to yes instead of Auto. Now click OK, NEXT, then name your DVD, insert DVD and Click Finish. This has gotten the best results for me. The difference for me was clicking the "Reduce interlace flicker"..that seems to get rid of 90 percent of the lines we have been seeing. The only other method I have found to reduce these lines is adding a Chroma Blur Filter in Vegas and turning both controls just above half. It gets rid of many lines..but, takes much longer to render. If anyone else has any ideas..throw them out here...J
John L. Miller is offline   Reply With Quote
Old June 2nd, 2007, 06:18 PM   #30
Major Player
 
Join Date: May 2007
Location: Noosa Queensland Australia
Posts: 236
De-interlacing just blurs the picture a bit.

I don't see any of these artifacts until I open the flie in Architect.

I'm wondering if this problem isn't directly related to the resizing when going from HD to SD.

I mean, how does 1440x1080 resize properly to 720x576 (is that just PAL?)while still maintaining aspect ratio? Something must be physically getting tweeked, squashed or stretched, surely.
Bill Watson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > What Happens in Vegas...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:46 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network