DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Geting the "[..\API\Inc\Be/component/Keyframe.h-138]" Error (https://www.dvinfo.net/forum/adobe-creative-suite/104223-geting-api-inc-component-keyframe-h-138-error.html)

Ernesto Mantaras September 23rd, 2007 06:55 PM

Geting the "[..\API\Inc\Be/component/Keyframe.h-138]" Error
 
Hi y'all. I'm here and now desperately looking for help.

Last night I was giving the final touches to a videoclip I have to finish for next Tuesday, and when all of the sudden the audio started to work funny (sometimes it didn't play, some it did) I went and closed the program to see if that problem was fixed.

When I re-opened the project, an "Adobe Premiere Pro has encountered an error" type of notice appeared, with a legend that read "[..\API\Inc\Be/component/Keyframe.h-138]". Then the program shut down itself.

Even though I restarted my PC, nothing happened, and when I tried to open previous saves (I save a new copy of the project very often) I got the same error (except for the first save, that has only the raw material cut around and pre-selected). The autosaves were no use either.

I looked it up and found that it was a usually reported bug by users non-english versions of Windows (just like me) and read that a Polish user solved it by changing the "Region and Language setting" in the Control Panel to "English (United States)". I changed everything I could to that, and still the problem hasn't been fixed. I'm going crazy just thinking I have to re-edit everything almost from scratch.

If any of you please has possible solution, I'd very much appreciate to hear it. This is the first time this happens to me, and it can bring me too many troubles.

Thanks for your attention. And thanks in advance for any comments.


All times are GMT -6. The time now is 04:27 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network