DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Accelerated Gpu Effects Enable - Problems - (https://www.dvinfo.net/forum/adobe-creative-suite/104770-accelerated-gpu-effects-enable-problems.html)

Joel Corral October 1st, 2007 04:11 PM

Accelerated Gpu Effects Enable - Problems -
 
hi,

every time I enable Accelerated GPU Effects in Ppro CS3 I get bad playback and quality looks horrible even when set to highest. has anyone else experienced this and what have you done to improve this? I have looked and looked for a solution and canít seem to find one. I am thinking itís my video card but when I was using CS2 this GPU Feature work marvelous using my current set up. PLEASE HELP!
system specs,

Intel Core 2 Duo E6600 Overclocked @ 3.0Ghz
4 Gig PC 5300 RAM
ATI X1650 512MB
Vista 64-Bit
TONS OF HDD 1 Terabyte + --SATA
Intel 975xbx Motherboard

thanks,

joel

Jiri Fiala October 2nd, 2007 01:37 AM

Does it even really do anything? I've never noticed any difference between GPU acceleration ON or OFF. And ATI X1950 is a really powerful GPU.

Joel Corral October 2nd, 2007 09:00 AM

really?

you donít notice the difference? well I certainly do. Especially when using several uncompressed files with a CG layer with alpha on top. Or if I am using the mutlicam feature with 1080i footage.

Any help would be greatly appreciated

joel


All times are GMT -6. The time now is 12:03 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network