DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   irritating line at the bottom of my picture...help (https://www.dvinfo.net/forum/adobe-creative-suite/109328-irritating-line-bottom-my-picture-help.html)

Rana Sodhi December 2nd, 2007 05:32 AM

irritating line at the bottom of my picture...help
 
Hi

I am having a real problem when playing my dvd when using matrox realtime export. I get to see a extra line on the bottom inch of the movie i.e flickering line. Its like a horizontal line appearing on the bottom of my DVD constantly. In my preview window I don’t see it but when it exported I get to see irritating line at the bottom of my picture or even on my TV. The frame is set to 100% and even if I shrink to 50% …I still get the same line….

The only way I can get rid of this is by scaling the frame by 101% but what happens when I need to scale the frame by 50%. It also happens with using matrox pan and scan effect.

The unwanted extra edge appear which shouldn’t be there.

I am recording on JVC Pro HD 200 on SP 50 I on 16.9 format

My project settings are:
Adobe Premiere Pro 2.0
Editing mode: Matrox RT.X PAL
Timebase: 25.00 fps
Video Settings
Frame size: 720h 576v (1.422)
Frame rate: 25.00 frames/second
Pixel Aspect Ratio: D1/DV PAL Widescreen 16:9 (1.422)
Fields: Upper Field First
Capture Format - Matrox AVI Capture
Matrox x tools 6.0.0.6122
Hotfix 2
Model Motherboard: Intel D925CV2
Memory 2GB
Windows XP SP2
Nivida GeForce pcx 5750

Harm Millaard December 2nd, 2007 06:47 AM

Maybe this is caused by the notorious Matrox approach to use UFF instead of LFF and possibly the field reversal when exporting to DVD.

Franco Zefferi December 13th, 2007 08:35 AM

Quote:

Originally Posted by Rana Sodhi (Post 785767)
Hi

I am having a real problem when playing my dvd when using matrox realtime export. I get to see a extra line on the bottom inch of the movie i.e flickering line. Its like a horizontal line appearing on the bottom of my DVD constantly. In my preview window I don’t see it but when it exported I get to see irritating line at the bottom of my picture or even on my TV. The frame is set to 100% and even if I shrink to 50% …I still get the same line….

The only way I can get rid of this is by scaling the frame by 101% but what happens when I need to scale the frame by 50%. It also happens with using matrox pan and scan effect.

The unwanted extra edge appear which shouldn’t be there.

I am recording on JVC Pro HD 200 on SP 50 I on 16.9 format

My project settings are:
Adobe Premiere Pro 2.0
Editing mode: Matrox RT.X PAL
Timebase: 25.00 fps
Video Settings
Frame size: 720h 576v (1.422)
Frame rate: 25.00 frames/second
Pixel Aspect Ratio: D1/DV PAL Widescreen 16:9 (1.422)
Fields: Upper Field First
Capture Format - Matrox AVI Capture
Matrox x tools 6.0.0.6122
Hotfix 2
Model Motherboard: Intel D925CV2
Memory 2GB
Windows XP SP2
Nivida GeForce pcx 5750

hello
to avoid it you have to do the follow:

1) open a new sequence and put on it an "adobe black video"
2) do the realtime matrox export to disc of this sequence calling the file, for instance, "black.avi"
3) import the black.avi file into your project and put it into the sequence you want to export, before your video (next to it).
4) scrub the black.avi file for a couple of seconds
5) do the realtime export to disc.

this is what matrox suggested to solve this problem, for me it works.
I hope this can help you.
bye
franco


All times are GMT -6. The time now is 07:57 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network