DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Capture Problem - No Video (https://www.dvinfo.net/forum/adobe-creative-suite/114115-capture-problem-no-video.html)

Helen Habib February 6th, 2008 09:51 AM

Capture Problem - No Video
 
Hello, need some assistance please. :-)

I'm using Premiere Elements 1.0 and have successfully captured video off of numerous Hi-8 tapes and video cassettes. The new problem is with the video cassettes.

When the VCR is hooked up to the computer via the ADS Pyro Link capture device, only the audio comes across in Premiere Elements. There is no video - only a purple screen where the video images should be. When I press "Play" "Stop" "Rewind" the words appear on the purple screen but no video shows. I tried a different VCR but it's the same.

I've captured video from the VCR in this way several times and this is the first time I've run into this problem. Something may have happened with the computer, because now when I'm capturing from my AG-DVC30, I have to capture only about 8 minutes at a time or it hangs up and says there is a recorder error and nothing gets captured, and I would have to start all over again. So I capture in 8-minute increments.

Anyway, any suggestions about why there is no video showing up when I try to capture from the VCR? Any replies much appreciated.

Helen.


All times are GMT -6. The time now is 04:02 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network