DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Adobe Media Encoder (Very delayed ...or...Not Responding) (https://www.dvinfo.net/forum/adobe-creative-suite/122478-adobe-media-encoder-very-delayed-not-responding.html)

Guy Godwin May 27th, 2008 06:27 AM

Adobe Media Encoder (Very delayed ...or...Not Responding)
 
We have all seen it before...
the dreaded "Not Responding" status of the application we are attempting to use.

Last night I was trying to encode my some of my sons baseball games (for grandparents). This was my first experience using the encoder. On the short clips I had NO problems but when I would get on the longer one evertime the application would not respond.

Are there some special setting's for the larger files? I was simply using H.264 and the DTSC DV setting the rest were set at the defaults.

When I would hit "ok" on the encoder setting's screen it would close and then nothing would happen. If I would hit anything on CS3 I would get the "Not Responding" error.

Does anyone know what takes place at this point? Is the software setting something up and just taking awhile becauyse the files are larger?

Jiri Fiala May 27th, 2008 09:11 AM

H.264 is super efficient but EXTREMELY power hungry codec. You can literally wait overnight for 30 minutes clip.

Media Encoder shouldn`t really lock up, though.

Try exporting a tiny bit of your clip using the same settings and see if that works. Consider using Windows Media Video or QuickTime instead of H264.

Cameron Naghibi May 27th, 2008 01:01 PM

hmm i have an HP m8200n i have no problem using media encoderon my laptop (presario c304NR w/2GB RAM upgrade) i have a little delay


All times are GMT -6. The time now is 10:17 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network