DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Having the screwiest problem in 2.0 (https://www.dvinfo.net/forum/adobe-creative-suite/139973-having-screwiest-problem-2-0-a.html)

Dave Dodds December 19th, 2008 04:30 PM

Having the screwiest problem in 2.0
 
Yes, I'm still on 2.0. I'm primarily a shooter, so 2.0 has been good enough for me.

ANYWAY, i've been having this strange, recurring problem in PPro. When I create a 24p project and import 24p (normal - not Advanced) footage, I get interlace artifacts all over the place. When I then go over and create a 60i project, import the 24p footage and it's FINE! And then, occasionally, there's no problem at all.

When I'm in a 24p project and shoot 24PA there isn't any issue. What's going on? Usually, it's OK. However, right now, I'm cutting something in a 24p project and there was a lot of footage shot 24p and it's got the artifiacts. More recent stuff is 24pA and it's fine. I'd like to fix the 24p normal stuff so it looks right. Any suggestions?

Thanks.

~~Dave

Bob Hart January 1st, 2009 11:48 AM

David.


It seems no one has an answer for you so I'll try but I'll need to know one or two things?

In your project preferences what were the settings?

What camera type and format did you originate in?

Dave Dodds January 2nd, 2009 03:02 PM

Thanks Bob.

Originating on a DVX100A. The problem material is 24p. The stuff that's been OK is 24pAdvanced.

Project settings:
Editing mode - DV 24P
Timebase - 23.976 fps

Fields - No Fields (Progressive Scan)

Everything is the default for a 24p project.

Thanks.

~~Dave


All times are GMT -6. The time now is 05:34 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network