DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Exporting AVCHD from PP CS4. Problems? (https://www.dvinfo.net/forum/adobe-creative-suite/141846-exporting-avchd-pp-cs4-problems.html)

Rob Johnson January 18th, 2009 05:08 PM

Can't change export bitrate when editing AVCHD?
 
Hey all,

Exporting/Encoding to Quicktime from AVCHD footage.

I'm trying to export good quality Quicktime video from PPCS4 and Adobe Media
Encoder CS4? I was excited when I heard that PPCS4 was going to be
supporting AVCHD because it meant no more intermediate codecs and
an all-around faster workflow.

But when encoding to QT from AVCHD with PPCS4/AMECS4, the quality is honestly
terrible. I've always encoded to either Quicktime MPEG-4 or Quicktime
H.264 formats, and the results had always been outstanding. But somehow
it seems the new Adobe Media Encoder leaves something to be desired where
it comes to AVCHD.

I've downloaded and installed all patches and updates, everything, for
CS4. Updated AMECS4, updated to Quicktime 7.5.5, etc. Still the
encoded quality from AVCHD is bad. When encoding to Quicktime
MPEG-4/H.264, you can't even set the bitrate. Well you can "set" it
but the bitrate always seems to default to 1000kbps, no matter where
you set it, when encoding from AVCHD to Quicktime. Double checked that
with Gspot video analyzer and the Quicktime player movie inspector
window.

The problem seems to be that you can't set the bitrate to anything
more than 1000kbps, which is completely bizarrre to say the least. Yes
you can move the slider or directly dial in a bitrate, say 4000kbps.
But it does not reflect in the encoded video (it still plays at around
1000kbps). And when you go to export the video again, you will find
the bitrate slider back at 1000kbps. Usually Adobe Media Encoder
retains the last settings you exported with by default. But not in
this case, as it's always back to 1000. AFAIK it only seems to do this
when using AVCHD footage in the time line.

So the problem seems to be that you cannot set the bitrate to anything
over 1000kbps.

Might this be a serious AME error? Has anyone else experienced a
simlilar problem?

Thanks.


All times are GMT -6. The time now is 03:23 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network