DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   encore cs3 killin' me (https://www.dvinfo.net/forum/adobe-creative-suite/225934-encore-cs3-killin-me.html)

Jay Legere April 22nd, 2009 08:07 AM

encore cs3 killin' me
 
I have a nice little demo reel made up in Encore cs3.

When I preview my menu, everything looks great, perfect!

But once the DVD has been built there is slippage between audio and video during particular sections of the menu.

The menu background is me talking, and the slippage is quite noticable.

Anybody have this problem...and solved it?

cheers,

Jay

Tripp Woelfel April 23rd, 2009 07:15 AM

I have not, and I use Encore a lot. You might want to search here as I know this problem has addressed numerous times.

Peter Manojlovic April 23rd, 2009 07:46 AM

Do you mean there's audio problems during the static menu??

What is the source audio?
Personally, i like to feed Encore only .WAV files of 48khz...That way, there's no funny conversions/encodes going on...

Patrick Myers April 26th, 2009 07:02 PM

What kind of files are you using for your Reel? Are you using Encore to do the encoding or are you using Adobe Media Encoder? I usually encode all my files using Media Encoder and I haven't had any problems similar to the one that you are having.

Jon Geddes May 1st, 2009 02:56 PM

Is your menu video in 29.97 fps? Check the duration of the video and audio... are they the same length? What format is your audio file? Your answers to some of these questions might point to a solution.

Patrick Myers May 3rd, 2009 05:47 PM

Just a thought, if you are using VBR on the videos whats your highest bit rate? If it is to high the audio won't play correctly.


All times are GMT -6. The time now is 10:49 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network