DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   couple more annoying newbie questions (https://www.dvinfo.net/forum/adobe-creative-suite/37608-couple-more-annoying-newbie-questions.html)

Adam Buckley January 10th, 2005 09:31 PM

couple more annoying newbie questions
 
sorry to bother everyone with more stupid questions about 6.5...

to add video effects (b&w, for example), i drag the b&w thing from the video palette onto the timeline. it now says 'black and white' under video 1 on the timeline, but when i play it back in the monitor, it is not black and white.

i'm having a similar problem w/ transitions. i put them in between clips, and they show up on the timeline, but when i play it back, there is no dissolve/iris/etc, but just a red X on a black screen.

any help would be greatly appreciated, and i again apologize for asking such silly questions.

Cliff Hepburn January 10th, 2005 10:19 PM

You have to render it first. Hit the enter key.
I think you can get a preview of what it's supposed to look like by holding the shift or cntl key and scrub the timeline in 6.5.

Adam Buckley January 10th, 2005 11:40 PM

wow, what a simple solution...all that frustration could have been solved sooo easily. thank you sooo much!

Jimmy McKenzie January 12th, 2005 08:04 PM

read the book
 
Hi Adam ... did your copy of the software include a manual? The questions you have posted are, as you admit, quite newbie in nature, and believe me I love to help out here so don't misunderstand ... but the best advice I can give you is to at least cover the raw basics. The red x and understanding a rendered timeline versus not should not be something you seek here. By this I mean that you really owe it to yourself to learn the fundamentals and your editing time will drop dramatically.

Again my post is meant in good faith for your personal and professional development and is not intended to discourage you from ever making a query here.

Have fun with premiere ... it's an excellent product.

Adam Buckley January 13th, 2005 12:18 AM

i agree, and i apologize. i just get frustrated after hours of messing with seemingly simple stuff and sifting through the instructions. it's very tempting just to ask an expert and solve my problem in five minutes...but you're right, i need to continue to work through the program myself...it's the only way i'll learn.

i post on other message boards where i'm the expert on the subject at hand, and i too get annoyed with newbies asking stupid questions. so i feel your frustration. once again, sorry, and i appreciate people's patience with me.

Adam Buckley January 13th, 2005 01:49 AM

heh...with a new sense of confidence, inspired to work with this program till i knew it backward and forward, i fired it up for some tinkering. and before i can get anywhere, i get a message that says 'dv device is unavailable for device control'. so now i can't capture...the ONE thing i COULD do yesterday. man, this stuff is humbling.

Pete Bauer January 13th, 2005 02:06 AM

Adam,

Being one who generally does read manuals, I know it can be tough to learn software that way. I remember not so long ago doing internet searches just to understand what people were talking about when they used the word "rendering." (The only rendering I'd ever heard of before is some gruesome thing they do to pork bellies to make tasty stuff for us carnivores!) ;-)

Something that can help a lot and fast is to use computer video tutorials. The Adobe web site has a bunch of free excerpted segments from Total Training. Obviously not the whole package, as Total Training would go out of business if all their stuff was free! And I think there are other companies that do similar tutorials. In any case, there's quite a lot of good info in the freebies and I've found them very helpful.

Adam Buckley January 13th, 2005 03:08 AM

thanks for the tip on the tutorials. i'll check them out.

i still can't figure out why i'm getting the 'dv device is unavailable for device control' message. i was capturing fine the last time i used it.

Cliff Hepburn January 13th, 2005 08:31 AM

Adam, that's the way I first learned Adobe too, nothing like seat of pants methods. Typically the first project or two are slow going.
With 6.5 and maybe even later versions, you have to turn your camera on first and then start the program. I just got in the habit of doing it this way. Maybe that's your problem.

Jimmy McKenzie January 13th, 2005 10:32 AM

Cliff is right. You might even have to go a step further and have your camera or deck turned on prior to boot up. Windows will assign a drive letter and when you launch premiere it will seek any connected hardware.

Adam Buckley January 13th, 2005 01:10 PM

i tried having the camera on first a couple times, and it didn't help. i did a system restore back to when i first installed premiere. i reinstalled it, and got the same message. is it possible that i would need to uninstall the driver?

Ed Smith January 13th, 2005 01:10 PM

RE: DV device is unavailable...
 
Hi Adam,

Please check that the camera is turned on and connected to the computer before you open Premiere. Also check that you have set the device control setting to your camera.

added: If you have Windows XP can Movie Maker detected it?

Cheers,

Adam Buckley January 13th, 2005 01:57 PM

still nothing...my camera (GL2) isn't an option on the settings. i've tried it with 'canon standard', 'canon dm-gl1a' and 'generic standard' to no avail. i don't remember what it was set to when i was actually able to capture it.

hmm...movie maker doesn't detect it either.

under 'sound, video and game controllers' the following are listed....
-audio codecs
-legacy audio drivers
-legacy video capture devices
-media control devices
-sigmatel c-major audio
-video codecs

and under IEEE 1394 bus host controllers the following is listed...
-texas instruments ohci compliant IEEE 1394 host controller

are any of those a problem?

Ed Smith January 13th, 2005 02:09 PM

Adam,

If your camera is connected properly you should get an Imaging Device option in device manager, when you open it, it should say Canon DV Camcorder. If you don't have that then capturing won't work.

Try rebooting the machine if the above does not appear, with the camera on and connected. Check that the FW cable is securely connected to the camera and computer. If you have more than 1 firewire port try it in another one.

Cheers,

Cliff Hepburn January 13th, 2005 02:43 PM

Do you get the "New Hardware Found" icon in the tasktray when you start the camera?


All times are GMT -6. The time now is 06:18 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network