DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   m2t file audio (resets) during a clip (https://www.dvinfo.net/forum/adobe-creative-suite/467330-m2t-file-audio-resets-during-clip.html)

James Strange November 8th, 2009 01:46 PM

m2t file audio (resets) during a clip
 
Hi guys, not sure how best to desribe this but here goes.

I have a .m2t clip (imported using the sony utility) from my MCRk1 CF unit that was attached to my sony Z5.

I have a clip thats about 40 mins long (8 gigs).

When I play this video in Windows Media player or VLC etc.. it looks and sounds fine.

When I import this clip into Premiere (or encore, or soundbooth, or AE) a problem occirs with the audio. (I'm using CS3 up to date)

At around the 11min mark, the aduio 'resets to the start' while the video keeps on goin?,

then at around the 22min mark, the audio resets again?

Basically, its a 40 min video clip, but it onply plays the first 11min of audio on a loop?

This has happened once or twice before, and I've just recaptured the video i need from my tape back up (when i filming i record to both flash and CF card) but this cannot be the best solution, as what would I do if I didnt have the tape back up?

It just seems so strange, I'm not sure where the fault lies (Adobe, the CF unit, the Z5)

So I was also not sure whether to post in the premiere, z5 or MCRK1 section

My instinct is that its a problem with adobe, as the clip plays fine in media player or VLC.

Anyboy have any thoughts or similar issues?

Cheers


James

Jun Galinato November 9th, 2009 10:53 AM

It happens to me but starts resetting after 2 min. playback. I am also using CS3 and Vista 64 bits before, but I now switch to win 7 so I don't know if it's still doing this. I will keep my eyes open.

Jun


All times are GMT -6. The time now is 08:16 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network