DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   [CS5] Premiere's "Media" encoder, MP4 bad output, and Profile/Level? (https://www.dvinfo.net/forum/adobe-creative-suite/484892-cs5-premieres-media-encoder-mp4-bad-output-profile-level.html)

Micky Hulse September 17th, 2010 05:07 PM

[CS5] Premiere's "Media" encoder, MP4 bad output, and Profile/Level?
 
Hi,

My work just bought me a copy of CS5 for Mac OS X... I just have a few quick questions:

1. When rendering as MP4, the final video output shows a green screen with no audio in Quicktime and it just crashes VLC player. What could be the cause? The mp4 settings used to work in CS3/4!

Media settings and video output.

I am wondering if I am needing to update an app and/or download new codecs or something?

If it is of any help, the source footage was 24p HDV from Canon XHA1.

2. Could someone explain the profile/level setting? How do I determine what profile/level that I need? I typically render my web videos with a "main" profile and a 3.1/3.2 level.

Thanks!
Micky

Micky Hulse September 18th, 2010 01:47 PM

I ended-up installing updates to CS5 after posting this message... I have not tested if installing updates fixes my mp4 problem, but I have my figers crossed. I will post my results.

Steve Kalle September 18th, 2010 04:05 PM

How many times have you tried exporting this file? I downloaded it and the file is certainly messed up.

In the top left, turn off 'Scale to Fit' and turn off Render at Max Depth. Click on the 'Multiplexer' tab and see what it shows.

Micky Hulse September 18th, 2010 04:54 PM

Quote:

Originally Posted by Steve Kalle (Post 1570679)
How many times have you tried exporting this file? I downloaded it and the file is certainly messed up.

Just twice, but on two different Macs.

We just got Premiere CS5, so neither machine had run the Adobe updater at that point (hoping an update will help).

Quote:

Originally Posted by Steve Kalle (Post 1570679)
In the top left, turn off 'Scale to Fit' and turn off Render at Max Depth. Click on the 'Multiplexer' tab and see what it shows.

Thanks for tips! Would it be a good idea to turn off cropping altogether? I think the other option for cropping is "black borders".

I was wondering about the maximum bit depth option. I will be sure to avoid checkbox in future renders. :)

I am not at my work computer at the moment, but I think the Multiplexer "Multiplexing" setting was set to "MP4" (default setting) and stream compatibility set to "PSP" (Vimeo recommendation); I think I/we (me and my boss) also tried a render with that setting set to "Standard" (on his machine) with no luck.

Thanks so much for the help Steve, I really appreciate your time and pro advice. :)

Micky

Todd Kopriva September 19th, 2010 01:57 PM

Let us know whether the updates helped.
 
Let us know whether the Premiere Pro CS5 (5.0.2) and Adobe Media Encoder CS5 (5.0.1) updates helped.

If not, please file a bug report.

Regarding profiles and levels, here's a quote from the Adobe Media Encoder Help document:
"Profile and Level settings are relevant to formats that use variants of MPEG encoding, including H.264. Recommended settings are often a combination of Profile and Level settings. For example, a common recommendation for high-quality encoding for Internet distribution is a setting of High Profile, Level 5.1. For more information, see the Wikipedia website."

Micky Hulse September 19th, 2010 02:35 PM

Hi Todd! Many many thanks for your help, I really appreciate it. :)

Quote:

Originally Posted by Todd Kopriva (Post 1570925)
Let us know whether the Premiere Pro CS5 (5.0.2) and Adobe Media Encoder CS5 (5.0.1) updates helped.
If not, please file a bug report.

I will definitely report back here with my results. I am hopeful that the update fixed the problem (I probably should have upgraded/tested before asking my question here).

Thanks for the links too! :)

Quote:

Originally Posted by Todd Kopriva (Post 1570925)
Regarding profiles and levels, here's a quote from the Adobe Media Encoder Help document:
"Profile and Level settings are relevant to formats that use variants of MPEG encoding, including H.264. Recommended settings are often a combination of Profile and Level settings. For example, a common recommendation for high-quality encoding for Internet distribution is a setting of High Profile, Level 5.1. For more information, see the Wikipedia website."

Oh, wow! That is great info! (I probably should have read through the AME help docs before asking too).

All this time I have been using a lower level and profile setting for my web renders... I am going to have to play around with higher settings.

Thanks again Todd!!!! I really appreciate your help. :)

Have an excellent day!

Cheers,
Micky

Micky Hulse September 20th, 2010 01:07 PM

FIXED!

Woot! I love premiere! :)

For those interested, media settings (using the highest level and profile) and example output.

Thanks again Todd and Steve! I really appreciate all of the help. :)

Cheers,
Micky

Micky Hulse September 24th, 2010 02:05 PM

Hmm, here is another issue.

When I "Save as source" from QT7Pro, I get this error:

Quote:

The movie "test_cs5-fix.src.mp4" could not be saved. The movie contains an incorrect time value.
In CS3, I used to use QT/Save as source because the video's index was placed at the bottom of the mp4 file (this caused the full video to load before I could play it using a progressive Flash video player) and using QT to re-save the mp4 put the index at the top.

Anyway, it looks like the index problem has been fixed with CS5, but this still seems strange to me... I wonder if this is a QT bug?

Just thought I would mention.

Thanks!
Micky


All times are GMT -6. The time now is 07:31 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network