DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   MSVCR90.dll error causing Premiere CS5 to crash (https://www.dvinfo.net/forum/adobe-creative-suite/488644-msvcr90-dll-error-causing-premiere-cs5-crash.html)

Shmuley Shelton December 8th, 2010 11:34 AM

MSVCR90.dll error causing Premiere CS5 to crash
 
Hi all,

I am having a problem when working in Premiere CS5 which causes it to crash. Looking in my event viewer, I see the issue is the file MSVCR90.dll. I have included the text from this below, as well as the link. Any help would be greatly appreciated. The entire project uses files Cineform AVI's.


SS



https://cid-b8b5a06569777398.office..../MSVCR%20Error



Log Name: Application

Source: Application Error

Date: 05/12/2010 1:58:38 AM

Event ID: 1000

Task Category: (100)

Level: Error

Keywords: Classic

User: N/A

Computer: Owner-PC

Description:

Faulting application name: Adobe Premiere Pro.exe, version: 5.0.2.0, time stamp: 0x4c731297

Faulting module name: MSVCR90.dll, version: 9.0.30729.4926, time stamp: 0x4a1750b0

Exception code: 0xc0000417

Fault offset: 0x0000000000054fc0

Faulting process id: 0xf18

Faulting application start time: 0x01cb94479d2ad0e5

Faulting application path: C:\Program Files\Adobe\Adobe Premiere Pro CS5\Adobe Premiere Pro.exe

Faulting module path: C:\Windows\WinSxS\amd64_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4926_none_08e1a05ba83fe554\MSV CR90.dll

Report Id: 15ce75e0-003d-11e0-b0a2-485b3914204f

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2010-12-05T06:58:38.000000000Z" />

<EventRecordID>6595</EventRecordID>

<Channel>Application</Channel>

<Computer>Owner-PC</Computer>

<Security />

</System>

<EventData>

<Data>Adobe Premiere Pro.exe</Data>

<Data>5.0.2.0</Data>

<Data>4c731297</Data>

<Data>MSVCR90.dll</Data>

<Data>9.0.30729.4926</Data>

<Data>4a1750b0</Data>

<Data>c0000417</Data>

<Data>0000000000054fc0</Data>

<Data>f18</Data>

<Data>01cb94479d2ad0e5</Data>

<Data>C:\Program Files\Adobe\Adobe Premiere Pro CS5\Adobe Premiere Pro.exe</Data>

<Data>C:\Windows\WinSxS\amd64_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4926_none_08e1a05ba83fe5 54\MSVCR90.dll</Data>

<Data>15ce75e0-003d-11e0-b0a2-485b3914204f</Data>

</EventData>

</Event>

Kevin Monahan December 8th, 2010 01:26 PM

Install the Update—Keep an eye on Adobe Forum Post
 
Please install the Adobe Premiere Pro CS5 (5.0.3) update and see if it solves your problem. For links and full info on the update, check the Adobe Premiere Pro Work Area blog post here.

Other users are encountering similar issues. Please keep an eye on this post for a possible solution.

Shmuley Shelton December 8th, 2010 01:29 PM

Hi Kevin,

Thanks for your reply. I saw the update and installed this. No luck.

SS

Kevin Monahan December 8th, 2010 01:44 PM

We'll Keep Trying!
 
Too bad to hear that the upgrade did not help. Let me tell the Premiere Pro team about this issue and make sure that this is being worked on.

Shmuley Shelton December 8th, 2010 01:48 PM

And now what?
 
Thanks Kevin. Any suggestions in the meantime? Any help would be great. Someone suggested this might be a Cineform issue. Is that a possibility?

Mike McCarthy December 8th, 2010 02:31 PM

I had the same issue, and just stole the file from another system in the office and it worked fine. That file existes in multiple locations on your system, so I would do a full search for it. See if one copy was recently modified, and maybe overwrite it with a copy from somewhere else on your system, or another system. (Always make a backup copy before you over wrote it, and I would a clean boot before attempting, since a crashed opening of CS5 could prevent you from modifying the file.)

Shmuley Shelton December 8th, 2010 03:30 PM

Thanks so much for this suggestion, Mike.
But are you saying that I could use virtually any file type with the same name (MSVCR90.dll), or would it need to be from a specific directory that you have in mind, elsewhere in a CS5 folder. In truth, I have some trepidation about this suggested solution.

Many thanks!

Kevin Monahan December 8th, 2010 04:09 PM

Likely, it's Cineform
 
Hey,
I talked to the folks here and they think it's likely a problem with Cineform. If you uninstall Cineform, it's unlikely that you'll have the same issue. What has been suggested is that you install the latest Cineform drivers and see if that solves your problem for you.

Please report back with your findings so that others may benefit. Thanks!

Shmuley Shelton December 9th, 2010 01:10 PM

Not Cineform
 
Hi Kevin,

Just wanted to report back. I did a thorough uninstall of Cineform's Neo Scene, then reinstalled it. No luck - just had a crash. What are your thoughts on Mike's suggestion of replacing the .dll file?

Also, Kevin, I have a .dmp file here from the last time the program crashed. Could you or your co-workers take a look? Please let me know where to send it if this is possible.

Thanks.

Shmuley Shelton December 9th, 2010 01:42 PM

Suggestion by another user.
 
Hi Kevin,

Just found this suggestion by a user on another forum - again, the replacement of the .dll. Thoughts?

"The way that I would work this would be to do a search on my system for msvcr90.dll. I expect you'll find half a dozen or more. Compare the version numbers of the files that you find in Adobe Media Encoder to the ones you have in Premiere Pro. If all the version numbers match except for one, replace the one that doesn't match. On the other hand... if all the version numbers match, replace the ones in Premiere Pro with the ones in Media Encoder. When you replace files make sure you copy files from one location to another, don't actually remove the files from the source location.That probably goes without saying, but better safe than sorry."

Kevin Monahan December 9th, 2010 08:28 PM

We're working on it and I will try to find out more tomorrow. Thanks for your your patience.

Shmuley Shelton December 9th, 2010 09:12 PM

Thanks Kevin. Do let me know if there's a way to send over the .dmp file that was recorded from the last crash.

Kevin Monahan December 10th, 2010 03:49 PM

Full Reinstall Please
 
I heard back from the Adobe Premiere Pro team. It is suggested that a full reinstall is in order. Make sure you delete the Adobe/Common folder where Cineform is installed.

Shmuley Shelton December 10th, 2010 08:04 PM

I tried this days ago.
 
Hi Kevin,

I actually tried this days ago, before posting to any forums and, as you can probably guess, it didn't help anything. Can you fill me in on the rationale behind this?
I guess, then again, I've got nothing to lose at this point.

Thanks for your diligence on this issue.

Kevin Monahan December 10th, 2010 10:03 PM

I'm sorry that our suggestion didn't fix the problem for you. I'll report that you already did a complete reinstall and see what feedback I can get for you.

Shmuley Shelton December 10th, 2010 10:13 PM

DMP file
 
Kevin,

Just wanted to reiterate, if there's a way that I can upload the DMP file, I think it'll give your team a good indication of the problem.

Thanks.

Kevin Monahan December 10th, 2010 10:20 PM

I'll make sure that they know you have such a file. Thanks again.

Shmuley Shelton December 11th, 2010 10:17 AM

Tried replacing the .dll files
 
And still no luck.

Does this mean I should switch them back?
In the error report, I also noticed that the faulting module path is: C:\Windows\WinSxS\amd64_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729 .4926_none_08e1a05ba83fe554\MSVCR90.dll. Truthfully, I don't know what this means, but I thought it was interesting that it didn't lead back to an Adobe file path.
I have dmp files that I can share with anyone willing to help. Again, any assistance would be greatly appreciated!

SS

Kevin Monahan December 12th, 2010 12:58 PM

You might want to take a look at this kb document for steps on troubleshooting CS5 installation issues. Follow the steps there and see if you can solve the issue. You may have to contact tech support to open a ticket so that your issue can be handled properly.

I'll follow up with the team when I get back to work tomorrow, as well.

Shmuley Shelton December 12th, 2010 07:31 PM

Thanks Kevin. Looking forward to hearing from you and your team.
Might be a bit out of my element on the items described in the the doc. Also, I didn't have any errors that I know of in the installation, which I did yesterday as well.

Kevin Monahan December 13th, 2010 11:34 AM

Can you try the solution that is recommended on this page?
Did what was recommended on this page work for you?

Kevin Monahan December 13th, 2010 09:37 PM

Take a look at this thread. There is some good information there concerning a corrupt registry, which is an issue very similar to yours.
I'll report to the team that more people are having this issue.

Shmuley Shelton December 13th, 2010 10:21 PM

I'll be checking in with them.
 
Thanks so much for this Kevin. I'll definitely be jumping in on this conversation.
I did a full reinstall of my system today and will be doing tests tomorrow. Will keep you posted. Please let me know what the team has to say.

Kevin Monahan December 16th, 2010 02:33 PM

I know you've tried reinstalling Cineform but can you completely remove Cineform and see if you have the same issue? Please report back with the results after you have done so.

We want to nail down if it, indeed, is a Cineform issue.

Shmuley Shelton December 18th, 2010 10:32 AM

Will report back in the new year.
 
Hi all,

Other duties call at the moment, so will be reporting back in the new year with results.

SS


All times are GMT -6. The time now is 11:07 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network