DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Mpeg2 aspect ratio (https://www.dvinfo.net/forum/adobe-creative-suite/50333-mpeg2-aspect-ratio.html)

Clint Comer August 31st, 2005 02:46 PM

Mpeg2 aspect ratio
 
When i render out a mpeg2 of some 16x9 footage and burn it to dvd it displays on my tv as 4:3 - stretched. It plays fine on the computer but not on any dvd player. Any ideas?

Christopher Lefchik August 31st, 2005 04:48 PM

1. Did you choose one of the MPEG-2 16x9 presets in the Adobe Media Encoder?

2. Is your DVD player set up correctly to letterbox anamorphic 16x9 footage?

Clint Comer September 5th, 2005 10:58 AM

I don't think it was a preset but 16x9 was selected. It plays 16x9 on the computer but not in a dvd player. When I render out the same clip as a dv avi it plays fine in the dvd player; letter boxed and all.

Christopher Lefchik September 5th, 2005 05:08 PM

Quote:

Originally Posted by Clint Comer
It plays 16x9 on the computer but not in a dvd player.

So you are saying that the MPEG-2 clip plays with the correct 16x9 aspect ratio on your computer?
Quote:

Originally Posted by Clint Comer
When I render out the same clip as a dv avi it plays fine in the dvd player; letter boxed and all.

This I don't understand, as no DVD player I know of can play back avi files.

Clint Comer September 8th, 2005 12:03 AM

Ok. I render out an mpeg-2 out of premiere and make a dvd with encore. It does not play letterboxed in a dvd player. I render out a dv avi out of premiere and make the dvd with encore and it plays in 16x9 in a dvd player. Encore can trascode both formats.

Christopher Lefchik September 8th, 2005 08:12 AM

It sounds like the 16x9 flag is not being set on the MPEG-2 file you import into Encore DVD. If the MPEG-2 file you import is not flagged as 16x9 then the DVD player will see it as 4x3, and it will not letterbox the video when it is played. If you have Encore DVD 1.5 you can specify the aspect ratio of a video file. (This feature is not available in Encore DVD 1.0.)

From the Encore DVD 1.5 User Guide


To interpret footage:

1. Select the file in the Project tab.

2. Choose File > Interpret Footage.

3. in the Interpret Footage dialog box, Select Conform to, and then choose the appropriate pixel aspect ratio:

-Square Pixels (1.0) for a file created using square pixels.

-Standard (0.9) or (1.066) for a file created using nonsquare pixels with an aspect ration of 0.9 (NTSC) or 1.066 (PAL).

-Widescreen (1.2) or (1.422) for a file created using nonsquare pixels with an aspect ratio of 1.2 (NTSC) or 1.422 (PAL).

4. Click OK.

Clint Comer October 31st, 2005 10:10 AM

Ok. the interpret footage option is not available. Nor am I able to change the aspect ration of the timeline the mpg is in. It's set to 4:3 and is not highlited to change. And since I have to transoce it on import and can not untranscode it, I have no clue what to do. Any help?

Clint Comer January 5th, 2006 12:43 PM

Well I have figured out that I was rendering out the wrong type of mpeg. Now with a 23.976 fps with the 3:2 pull down I dont have to transcode and it sees it at 16:9. The other work around I was doing was importing an avi and then replacing the asset with the mpeg. that worked too. But u still had to transcode.

Christopher Lefchik January 5th, 2006 05:09 PM

Clint,

Glad to hear you got it figured out.


All times are GMT -6. The time now is 02:13 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network