DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Audio synch on build - please help! (https://www.dvinfo.net/forum/adobe-creative-suite/514341-audio-synch-build-please-help.html)

Peter Rush February 15th, 2013 02:40 AM

Audio synch on build - please help!
 
Really struggling here - I have a 1.5 hour project in Premiere going into Encore via Dynamic Link - the audio is fine when previewed through the monitor in encore, but then when I create a disk image and burn a DVD there is a small section out of sync!

Any Ideas?

Alan Craven February 15th, 2013 06:48 AM

Re: Audio synch on build - please help!
 
Do you have any stills in your Premiere timeline?

If so, check this area carefully. I have had this happen once, and the problem arose because the duration of the stills was changed by the encode process. The stills were JPEGS and appeared to be OK, All I had to do to correct the fault was to open each of the stills in Photoshop then save them. I then replaced the original stills on the timeline with the new saves, and all was well.

Ann Bens February 16th, 2013 09:23 AM

Re: Audio synch on build - please help!
 
Is the OOS also in the image?

I would bypass DL and export straight from Premiere.

Tim Kolb February 16th, 2013 01:42 PM

Re: Audio synch on build - please help!
 
I think we'd benefit from a bit more information regarding the specific segment that's out of sync...and the sections before and after it...type of footage?...is all the same frame rate?...any time stretch effects applied?...etc, etc...


All times are GMT -6. The time now is 03:17 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network